summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 23:52:41 +0100
committersL1pKn072022-03-13 23:52:41 +0100
commit27b6bfca56d59f6b8c9706b08d4be67dc4226f6d (patch)
treeec013ba0853c53c60af0d9d7faf3b654298d17cf
parent466242a65fb731aad5e6974b61088e23d74f0f6b (diff)
downloadaur-27b6bfca56d59f6b8c9706b08d4be67dc4226f6d.tar.gz
build
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD7
2 files changed, 6 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b2bd533898cd..34baa4deba58 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = vapoursynth-plugin-nnedi3cl-git
pkgdesc = Plugin for Vapoursynth: nnedi3cl (GIT version)
- pkgver = r8.0.geb2a810
+ pkgver = 8.0.geb2a810
pkgrel = 1
url = https://github.com/HomeOfVapourSynthEvolution/VapourSynth-NNEDI3CL
arch = x86_64
@@ -14,6 +14,7 @@ pkgbase = vapoursynth-plugin-nnedi3cl-git
depends = opencl-icd-loader
provides = vapoursynth-plugin-nnedi3cl
conflicts = vapoursynth-plugin-nnedi3cl
+ options = debug
source = nnedi3cl::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth-NNEDI3CL.git
sha256sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index e1f66e430a2b..3f582d3e0fad 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
_plug=nnedi3cl
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r8.0.geb2a810
+pkgver=8.0.geb2a810
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -21,10 +21,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth-NNEDI3CL.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d r)"
}
prepare() {