summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsL1pKn072019-03-02 20:57:32 +0100
committersL1pKn072019-03-02 20:57:32 +0100
commitb36e183d89a2d8a1eaa83a38ba755ca926d3cff5 (patch)
tree4a5f8230fe374f8ff9eabda6121b167546998a32
parentb188f642119da58ee2a87dfce2e010773d824668 (diff)
downloadaur-b36e183d89a2d8a1eaa83a38ba755ca926d3cff5.tar.gz
bump
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD9
2 files changed, 8 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f44d37d48924..e9fbcf2d2e51 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
# Generated by mksrcinfo v8
-# Fri Jan 25 22:35:01 UTC 2019
+# Sat Mar 2 19:57:32 UTC 2019
pkgbase = vapoursynth-plugin-nnedi3cl-git
pkgdesc = Plugin for Vapoursynth: nnedi3cl (GIT version)
pkgver = r7.3.0.g2b74109
diff --git a/PKGBUILD b/PKGBUILD
index 33333c9876e6..8f9b4feef5d1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,12 +29,17 @@ pkgver() {
prepare() {
mkdir -p build
+
+ cd "${_plug}"
+ sed 's/, meson.project_name()//g' \
+ -i meson.build
}
build() {
cd build
arch-meson "../${_plug}" \
- --libdir /usr/lib/vapoursynth
+ --libdir /usr/lib/vapoursynth \
+ --datadir /usr/lib/vapoursynth
ninja
}
@@ -44,5 +49,5 @@ package(){
install -Dm644 "${_plug}/README.md" "${pkgdir}/usr/share/doc/vapoursynth/plugins/${_plug}/README.md"
- rm -fr "${pkgdir}/usr/share/NNEDI3CL"
+ rm -fr "${pkgdir}/usr/lib/vapoursynth/NNEDI3CL"
}