summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsL1pKn072022-02-06 23:25:37 +0100
committersL1pKn072022-02-06 23:25:37 +0100
commitbdc0bd504cb176d054decd74ebc84d6a03548908 (patch)
treeda76d8d584df3b8a3d81bbf16d2e121dfba43e57
parentd219545ed8e92bbc0a6b86dbd002ba48ed009dc1 (diff)
downloadaur-bdc0bd504cb176d054decd74ebc84d6a03548908.tar.gz
bump
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 1 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7d267e6fc142..935c4957b9e2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -6,9 +6,7 @@ pkgbase = vapoursynth-plugin-pvsfunc-git
arch = any
license = GPL
makedepends = git
- makedepends = python-poetry
makedepends = python-pip
- makedepends = python-wheel
depends = vapoursynth-plugin-havsfunc-git
depends = vapoursynth-plugin-pyd2v-git
depends = python-pymediainfo
diff --git a/PKGBUILD b/PKGBUILD
index 8b9aeecf53c2..526064c58641 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,9 +14,7 @@ depends=('vapoursynth-plugin-havsfunc-git'
'python-more-itertools'
)
makedepends=('git'
- 'python-poetry'
'python-pip'
- 'python-wheel'
)
provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
@@ -30,7 +28,7 @@ pkgver() {
build() {
cd "${_plug}"
- poetry build -f wheel
+ pip wheel --no-deps . -w dist
}
package() {