summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsL1pKn072019-02-08 20:15:38 +0100
committersL1pKn072019-02-08 20:15:38 +0100
commitfafba840dae189372c6a69e778faaa337aa4d5f0 (patch)
tree1044371cbc81ededcbe5fc286cab2dedc73a128b
parent16f80e370b67987b585c4663d1cf9b11bc9f3a88 (diff)
downloadaur-fafba840dae189372c6a69e778faaa337aa4d5f0.tar.gz
Initial commit
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD18
2 files changed, 14 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c1efc731b781..886593f39b43 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,19 +1,18 @@
# Generated by mksrcinfo v8
-# Sat Aug 6 17:58:59 UTC 2016
+# Fri Feb 8 19:15:37 UTC 2019
pkgbase = vapoursynth-plugin-sangnommod-git
pkgdesc = Plugin for Vapoursynth: sangnommod (GIT version)
- pkgver = v0.1.fix.2.g61674a9
+ pkgver = v0.1.fix.3.gf956a1e
pkgrel = 1
- url = http://homeofvapoursynthevolution.github.io
- arch = i686
+ url = https://github.com/HomeOfVapourSynthEvolution/VapourSynth-SangNomMod
arch = x86_64
- license = MIT
+ license = GPL
makedepends = git
depends = vapoursynth
provides = vapoursynth-plugin-sangnommod
conflicts = vapoursynth-plugin-sangnommod
source = sangnommod::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth-SangNomMod.git
- sha1sums = SKIP
+ sha256sums = SKIP
pkgname = vapoursynth-plugin-sangnommod-git
diff --git a/PKGBUILD b/PKGBUILD
index 7dcb99ff8b67..eff41e3b72b7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
-# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
_plug=sangnommod
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=v0.1.fix.2.g61674a9
+pkgver=v0.1.fix.3.gf956a1e
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
-arch=('i686' 'x86_64')
-url='http://homeofvapoursynthevolution.github.io'
-license=('MIT')
+arch=('x86_64')
+url='https://github.com/HomeOfVapourSynthEvolution/VapourSynth-SangNomMod'
+license=('GPL')
depends=('vapoursynth')
makedepends=('git')
provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth-SangNomMod.git")
-sha1sums=('SKIP')
+sha256sums=('SKIP')
pkgver() {
cd "${_plug}"
@@ -23,9 +23,8 @@ pkgver() {
build() {
cd "${_plug}"
./configure \
- --install="${pkgdir}/usr/lib/vapoursynth" \
- --extra-cxxflags="${CXXFLAGS} ${CPPFLAGS}" \
- --extra-ldflags="${LDFLAGS}"
+ --install="${pkgdir}/usr/lib/vapoursynth"
+
make
}
@@ -33,4 +32,5 @@ package(){
cd "${_plug}"
make install
install -Dm644 README.md "${pkgdir}/usr/share/doc/vapoursynth/plugins/${_plug}/README.md"
+ install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}