summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 18:07:27 +0100
committersL1pKn072022-03-13 18:07:27 +0100
commitb515d509f6cffe513bc277875e3eb7539a1fdfba (patch)
tree3db714da00a08d4d26938680fc99b25cc3766966
parent35dcc27d212887fea684d4bb089dba1d36a43da3 (diff)
downloadaur-b515d509f6cffe513bc277875e3eb7539a1fdfba.tar.gz
bump
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD15
2 files changed, 10 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e664135f0269..4e5b4dfef953 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,6 @@
-# Generated by mksrcinfo v8
-# Sat Mar 2 19:59:13 UTC 2019
pkgbase = vapoursynth-plugin-scxvid-git
pkgdesc = Plugin for Vapoursynth: scxvid (GIT version)
- pkgver = v1.1.g48817c0
+ pkgver = 1.1.g48817c0
pkgrel = 1
url = https://github.com/dubhater/vapoursynth-scxvid
arch = x86_64
@@ -11,8 +9,8 @@ pkgbase = vapoursynth-plugin-scxvid-git
depends = vapoursynth
provides = vapoursynth-plugin-scxvid
conflicts = vapoursynth-plugin-scxvid
+ options = debug
source = scxvid::git+https://github.com/dubhater/vapoursynth-scxvid.git
sha256sums = SKIP
pkgname = vapoursynth-plugin-scxvid-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 85bace29c18b..5922a908614a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
_plug=scxvid
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=v1.1.g48817c0
+pkgver=1.1.g48817c0
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -14,22 +14,23 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/dubhater/vapoursynth-${_plug}.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d v)"
}
prepare() {
mkdir -p build
+}
+build() {
cd "${_plug}"
./autogen.sh
-}
-build() {
- cd build
- ../"${_plug}"/configure \
+ cd "${srcdir}/build"
+ "../${_plug}/configure" \
--prefix=/usr \
--libdir=/usr/lib/vapoursynth