summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 18:23:03 +0100
committersL1pKn072022-03-13 18:23:03 +0100
commit933fe8e47d9edfa7f53bbbec3d34a20cdc408eaf (patch)
tree60705ca4b3ffc7b24b249f6128d52718ea914f2d
parent185b43c1caae01e1dffbbad6bd1e34d414125a2e (diff)
downloadaur-933fe8e47d9edfa7f53bbbec3d34a20cdc408eaf.tar.gz
bump
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD15
2 files changed, 10 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e826b6a63f4b..d119700f7719 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,6 @@
-# Generated by mksrcinfo v8
-# Sat Mar 2 19:59:56 UTC 2019
pkgbase = vapoursynth-plugin-tcomb-git
pkgdesc = Plugin for Vapoursynth: tcomb (GIT version)
- pkgver = v3.0.g48108a0
+ pkgver = 4.0.g29318d2
pkgrel = 1
url = https://forum.doom9.org/showthread.php?t=171124
arch = x86_64
@@ -11,8 +9,8 @@ pkgbase = vapoursynth-plugin-tcomb-git
depends = vapoursynth
provides = vapoursynth-plugin-tcomb
conflicts = vapoursynth-plugin-tcomb
+ options = debug
source = tcomb::git+https://github.com/dubhater/vapoursynth-tcomb.git
sha256sums = SKIP
pkgname = vapoursynth-plugin-tcomb-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 8c78db6f2f86..b1d76f4fb209 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
_plug=tcomb
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=v3.0.g48108a0
+pkgver=4.0.g29318d2
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -14,22 +14,23 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/dubhater/vapoursynth-${_plug}.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d v)"
}
prepare() {
mkdir -p build
+}
+build() {
cd "${_plug}"
./autogen.sh
-}
-build() {
- cd build
- ../"${_plug}"/configure \
+ cd "${srcdir}/build"
+ "../${_plug}/configure" \
--prefix=/usr \
--libdir=/usr/lib/vapoursynth