summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 18:28:00 +0100
committersL1pKn072022-03-13 18:28:00 +0100
commit0710c8809352a96e771361d370723e6132bd63ad (patch)
tree10e9a1c80e42e391ec9556327e43899d3ff98acd
parentdc5d91d42705445dc476864a20f5ef995d470162 (diff)
downloadaur-0710c8809352a96e771361d370723e6132bd63ad.tar.gz
bump
-rw-r--r--.SRCINFO5
-rw-r--r--PKGBUILD9
2 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 653814fdf280..9519c8df56db 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = vapoursynth-plugin-templinearapproximate-git
pkgdesc = Plugin for Vapoursynth: templinearapproximate (GIT version)
- pkgver = r3.6.g604688d
- pkgrel = 2
+ pkgver = 3.6.g604688d
+ pkgrel = 1
url = https://forum.doom9.org/showthread.php?t=169782
arch = x86_64
license = MIT
@@ -9,6 +9,7 @@ pkgbase = vapoursynth-plugin-templinearapproximate-git
depends = vapoursynth
provides = vapoursynth-plugin-templinearapproximate
conflicts = vapoursynth-plugin-templinearapproximate
+ options = debug
source = templinearapproximate::git+https://bitbucket.org/mystery_keeper/templinearapproximate-vapoursynth.git
sha256sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index ef1f9f5e3bf0..41bb8fda6d2f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
-# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
_plug=templinearapproximate
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r3.6.g604688d
-pkgrel=2
+pkgver=3.6.g604688d
+pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
url='https://forum.doom9.org/showthread.php?t=169782'
@@ -14,12 +14,13 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://bitbucket.org/mystery_keeper/${_plug}-vapoursynth.git")
sha256sums=('SKIP')
+options=('debug')
_site_packages="$(python -c 'import sysconfig; print(sysconfig.get_paths()["purelib"])')"
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d r)"
}
prepare() {