summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsL1pKn072023-02-15 00:31:01 +0100
committersL1pKn072023-02-15 00:31:01 +0100
commit9489de7a657d14743de242c2830d1e9bad64a0e4 (patch)
treefb2e0c53f3a7d0d633f76072ae4aa52d18edf03f
parent089707ed4c294bb32d0852ea0a73332c5c114bc7 (diff)
downloadaur-vapoursynth-plugin-timecube-git.tar.gz
bump
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5a3597900674..9859e60758ef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,8 +9,7 @@ pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
url='https://github.com/sekrit-twc/timecube'
license=('GPL2')
-depends=('vapoursynth'
- )
+depends=('vapoursynth')
makedepends=('git')
provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
@@ -43,12 +42,13 @@ prepare() {
sed -e "s| -Ivsxx/vapoursynth||g" \
-e '/VSConstants4.h/d' \
-e '/VapourSynth4.h/d' \
+ -e '/VapourSynth.h/d' \
-e '/VSHelper4.h/d'\
-i Makefile
}
build() {
- CPPFLAGS+=" $(pkg-config --cflags vapoursynth)"
+ CXXFLAGS+=" $(pkg-config --cflags vapoursynth)"
make -C "${_plug}" X86=1
}