summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 18:37:44 +0100
committersL1pKn072022-03-13 18:37:44 +0100
commitcf72120cc092523b1daeaa814e88f9971f1dcc8c (patch)
treecf9a17b42931ee890a8b6b66de7ea384c6deb111
parent025b2d89a9842c3b2cede0f6e217c9f11d6e0c56 (diff)
downloadaur-cf72120cc092523b1daeaa814e88f9971f1dcc8c.tar.gz
bump
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD7
2 files changed, 6 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9af34f15748b..b05cb671a457 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = vapoursynth-plugin-ttempsmooth-git
pkgdesc = Plugin for Vapoursynth: ttempsmooth (GIT version)
- pkgver = r4.1.0.gf26e5c8
+ pkgver = 4.1.0.gf26e5c8
pkgrel = 1
url = https://github.com/HomeOfVapourSynthEvolution/VapourSynth-TTempSmooth
arch = x86_64
@@ -10,6 +10,7 @@ pkgbase = vapoursynth-plugin-ttempsmooth-git
depends = vapoursynth-plugin-misc-git
provides = vapoursynth-plugin-ttempsmooth
conflicts = vapoursynth-plugin-ttempsmooth
+ options = debug
source = ttempsmooth::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth-TTempSmooth.git
sha256sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index 8f33110a3f35..66830568a491 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
_plug=ttempsmooth
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r4.1.0.gf26e5c8
+pkgver=4.1.0.gf26e5c8
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -16,10 +16,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth-TTempSmooth.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d r)"
}
prepare() {