summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsl1pkn072015-12-25 23:30:06 +0100
committersl1pkn072015-12-25 23:30:06 +0100
commit5608e9910de34534b67aaa24c3fa1c51f42e0a6b (patch)
treefcc0b85427d5c3643b22cd11d611c6e9a53d2a64
parenteb2b05e9c2f076368ffb62e6acf06bd6deac3a1c (diff)
downloadaur-5608e9910de34534b67aaa24c3fa1c51f42e0a6b.tar.gz
update PKGBUILD
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD10
2 files changed, 7 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ba395bb34acb..e36d83e34cf8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,3 +1,5 @@
+# Generated by mksrcinfo v8
+# Fri Dec 25 22:29:42 UTC 2015
pkgbase = vapoursynth-plugin-vautodeint-git
pkgdesc = Plugin for Vapoursynth: vautodeint (GIT version)
pkgver = v0.0.1.0.g70bcc3d
diff --git a/PKGBUILD b/PKGBUILD
index cd186c3a4379..5f9bc2c2f577 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,13 +24,13 @@ pkgver() {
prepare() {
cd "${_plug}"
-
+
rm -fr externalfilters/VSHelper.h externalfilters/VapourSynth.h
echo "all:
- g++ -c -std=gnu++11 -I. -fPIC ${CXXFLAGS} ${CPPFLAGS} $(pkg-config --cflags vapoursynth) -o IsCombedTIVTCport.o externalfilters/IsCombedTIVTCport.cpp
- g++ -c -std=gnu++11 -I. -fPIC ${CXXFLAGS} ${CPPFLAGS} $(pkg-config --cflags vapoursynth) -o PlaneDifferenceFromPrevious.o externalfilters/PlaneDifferenceFromPrevious.cpp
- g++ -c -std=gnu++11 -I. -fPIC ${CXXFLAGS} ${CPPFLAGS} $(pkg-config --cflags vapoursynth) -o PluginInit.o externalfilters/PluginInit.cpp
+ g++ -c -std=gnu++11 -fPIC ${CXXFLAGS} ${CPPFLAGS} -I. $(pkg-config --cflags vapoursynth) -o IsCombedTIVTCport.o externalfilters/IsCombedTIVTCport.cpp
+ g++ -c -std=gnu++11 -fPIC ${CXXFLAGS} ${CPPFLAGS} -I. $(pkg-config --cflags vapoursynth) -o PlaneDifferenceFromPrevious.o externalfilters/PlaneDifferenceFromPrevious.cpp
+ g++ -c -std=gnu++11 -fPIC ${CXXFLAGS} ${CPPFLAGS} -I. $(pkg-config --cflags vapoursynth) -o PluginInit.o externalfilters/PluginInit.cpp
g++ -shared -fPIC ${LDFLAGS} -o lib${_plug}.so *.o" > Makefile
}
@@ -43,5 +43,5 @@ package(){
cd "${_plug}"
install -Dm755 "lib${_plug}.so" "${pkgdir}/usr/lib/vapoursynth/lib${_plug}.so"
install -Dm644 VAutoDeint.py "${pkgdir}${_sites_packages}/VAutoDeint.py"
- install -Dm644 README "${pkgdir}/usr/share/doc/vapoursynth/plugins/${_plug}/README.md"
+ install -Dm644 README "${pkgdir}/usr/share/doc/vapoursynth/plugins/${_plug}/README"
}