summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsl1pkn072015-10-11 16:38:11 +0200
committersl1pkn072015-10-11 16:38:11 +0200
commitd814dbd3a05e105002f08cca27d5cb7158c48d28 (patch)
tree105b4bbfc0f9fcf228fa68df5ec9020db4dbf0d1
parentf99d7841c204c0f9529572cade24d0d315a84d51 (diff)
downloadaur-d814dbd3a05e105002f08cca27d5cb7158c48d28.tar.gz
Tweak prepare() (again)
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f92e7a12b6b8..c899612c66e0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,9 +15,11 @@ sha1sums=('1601689fe7aff24dbddac7da5599c7f40f32607d')
prepare(){
rm -fr VSHelper.h VapourSynth.h
- sed -e 's|"VapourSynth.h"|<VapourSynth.h>|g' \
+ sed -e 's|vapoursynth.h|VapourSynth.h|g' \
+ -e 's|vshelper.h|VSHelper.h|g' \
+ -e 's|"VapourSynth.h"|<VapourSynth.h>|g' \
-e 's|"VSHelper.h"|<VSHelper.h>|g' \
- -i *.cpp
+ -i *
echo "all:
gcc -c -Os -g0 -std=gnu++11 -I. -fPIC -Wextra -Wno-unused-parameter ${CXXFLAGS} ${CPPFLAGS} $(pkg-config --cflags vapoursynth) -o vctrans.o vctrans.cpp