summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsL1pKn072019-03-02 21:01:30 +0100
committersL1pKn072019-03-02 21:01:30 +0100
commit870702c38f3468019c777e724f5cc873f5b2cd06 (patch)
tree9f73457070e5cb1072864a3794bb39ac33d8875f
parent1bbd2a782244fb274c256bc089a1de9a263c439c (diff)
downloadaur-870702c38f3468019c777e724f5cc873f5b2cd06.tar.gz
bump
-rw-r--r--.SRCINFO5
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5ec0368dbe36..73ea987a6e82 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
# Generated by mksrcinfo v8
-# Wed Oct 19 20:52:26 UTC 2016
+# Sat Mar 2 20:01:30 UTC 2019
pkgbase = vapoursynth-plugin-vshelpers-git
pkgdesc = Plugin for Vapoursynth: vshelpers (GIT version)
pkgver = r2
@@ -9,7 +9,8 @@ pkgbase = vapoursynth-plugin-vshelpers-git
license = GPL
makedepends = git
depends = ffms2
- depends = vapoursynth-plugin-lsmashsource
+ depends = vapoursynth
+ depends = vapoursynth-plugin-lsmashsource-git
depends = vapoursynth-plugin-fmtconv-git
depends = vapoursynth-plugin-removedirtvs-git
provides = vapoursynth-plugin-vshelpers
diff --git a/PKGBUILD b/PKGBUILD
index bf1bfbba1cd6..b6305667d2fb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,8 @@ arch=('any')
url='https://gist.github.com/4re'
license=('GPL')
depends=('ffms2'
- 'vapoursynth-plugin-lsmashsource'
+ 'vapoursynth'
+ 'vapoursynth-plugin-lsmashsource-git'
'vapoursynth-plugin-fmtconv-git'
'vapoursynth-plugin-removedirtvs-git'
)
@@ -26,7 +27,8 @@ pkgver() {
}
package() {
- install -Dm644 "${_plug}/${_plug}.py" "${pkgdir}${_site_packages}/${_plug}.py"
+ cd "${_plug}"
+ install -Dm644 "${_plug}.py" "${pkgdir}${_site_packages}/${_plug}.py"
python -m compileall -q -f -d "${_site_packages}" "${pkgdir}${_site_packages}/${_plug}.py"
python -OO -m compileall -q -f -d "${_site_packages}" "${pkgdir}${_site_packages}/${_plug}.py"
}