summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsl1pkn072015-06-30 15:54:29 +0200
committersl1pkn072015-06-30 15:54:29 +0200
commitabeca53e5c9eced4621e543ce986410c088a6767 (patch)
treeb2d02f66dd22ad7fa501e53a3acd48f65ecdf310
parentd3f60028010f14bf68a90b86f4f626d840061969 (diff)
downloadaur-abeca53e5c9eced4621e543ce986410c088a6767.tar.gz
Update pkgbuild
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD13
2 files changed, 9 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 298623fab7a2..2f99e04c8658 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = vapoursynth-plugin-yadifmod-git
pkgdesc = Plugin for Vapoursynth: yadifmod (GIT Version)
- pkgver = r7.3.gff545ec
+ pkgver = r8.1.g2fbfe3b
pkgrel = 1
url = http://forum.doom9.org/showthread.php?t=171028
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index 5f43791177ea..1499993587d7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,11 +2,11 @@
_plug=yadifmod
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r7.3.gff545ec
+pkgver=r8.1.g2fbfe3b
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT Version)"
arch=('i686' 'x86_64')
-url="http://forum.doom9.org/showthread.php?t=171028"
+url='http://forum.doom9.org/showthread.php?t=171028'
license=('GPL')
depends=('vapoursynth')
makedepends=('git')
@@ -22,11 +22,14 @@ pkgver() {
build() {
cd "${_plug}"
- ./configure --install="${pkgdir}/usr/lib/vapoursynth"
+ ./configure --install="${pkgdir}/usr/lib/vapoursynth" \
+ --extra-cxxflags="${CXXFLAGS}" \
+ --extra-ldflags="${LDFLAGS}"
make
}
package(){
- make -C "${_plug}" install
- install -Dm644 "${_plug}/README.md" "${pkgdir}/usr/share/doc/vapoursynth/plugins/${_plug}/README.md"
+ cd "${_plug}"
+ make install
+ install -Dm644 README.md "${pkgdir}/usr/share/doc/vapoursynth/plugins/${_plug}/README.md"
}