summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDave2020-04-09 22:37:02 -0400
committerDave2020-04-09 22:37:02 -0400
commit84f670ce139ba96047964afdaf538323ec5c7254 (patch)
treed8028680841059d34f3198cf6a3a8ea87910a23c
parent52c9876caae0306a9867075256eb35f8431a5f70 (diff)
downloadaur-84f670ce139ba96047964afdaf538323ec5c7254.tar.gz
bump version to 3.0.1, change pkgver function, remove tests.py install
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD8
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 50fd5882bfee..0bfca9bbccc7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = vapoursynth-tools-acsuite-git
pkgdesc = Tool for Vapoursynth: acsuite (GIT version)
- pkgver = v3.0.0.0.gc14204b
- pkgrel = 2
+ pkgver = 3.0.1.r0.g89e7ba2
+ pkgrel = 1
url = https://github.com/OrangeChannel/acsuite
arch = x86_64
license = GPL
diff --git a/PKGBUILD b/PKGBUILD
index 36e5bc73f7f6..eb0ff51732cd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,10 @@
# Maintainer: Dave <orangechannel@pm.me>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
_plug=acsuite
pkgname=vapoursynth-tools-${_plug}-git
-pkgver=v3.0.0.0.gc14204b
-pkgrel=2
+pkgver=3.0.1.r0.g89e7ba2
+pkgrel=1
pkgdesc="Tool for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
url='https://github.com/OrangeChannel/acsuite'
@@ -25,7 +26,7 @@ _site_packages="$(python -c "from distutils.sysconfig import get_python_lib; pri
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ git describe --long | sed 's/^v//;s/-/.r/;s/-/./'
}
package(){
@@ -35,5 +36,4 @@ package(){
python -OO -m compileall -q -f -d "${_site_packages}" "${pkgdir}${_site_packages}/${_plug}.py"
install -Dm644 README.md "${pkgdir}/usr/share/doc/vapoursynth/tools/${_plug}/README.md"
- install -Dm644 tests.py "${pkgdir}/usr/share/doc/vapoursynth/tools/${_plug}/tests.py"
}