summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsL1pKn072025-02-15 14:49:01 +0100
committersL1pKn072025-02-15 14:49:01 +0100
commit48d2f834b920df3fe2ba7d6471dc324a0fad7658 (patch)
tree96b45e6b5c7cc3933419d05898fb4e1b15de973a
parent025482c4476935c0d62e0be89e89a716320ae342 (diff)
downloadaur-48d2f834b920df3fe2ba7d6471dc324a0fad7658.tar.gz
bump
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD9
2 files changed, 6 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 86100bb6614b..c714791b06e0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -4,7 +4,7 @@ pkgbase = vapoursynth-tools-ocsuite-git
pkgrel = 1
url = https://github.com/OrangeChannel/ocsuite
arch = any
- license = GPL
+ license = custom:UNLICENSE
makedepends = git
depends = vapoursynth-tools-acsuite-git
provides = vapoursynth-tools-ocsuite
diff --git a/PKGBUILD b/PKGBUILD
index 877dcad452dc..07b0dae273f8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,4 @@
-# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
_plug=ocsuite
pkgname=vapoursynth-tools-${_plug}-git
@@ -6,13 +6,13 @@ pkgver=r6.c20a166
pkgrel=1
pkgdesc="Tools for Vapoursynth: ${_plug} (GIT version)"
arch=('any')
-url="https://github.com/OrangeChannel/${_plug}"
-license=('GPL')
+url='https://github.com/OrangeChannel/ocsuite'
+license=('custom:UNLICENSE')
depends=('vapoursynth-tools-acsuite-git')
makedepends=('git')
provides=("vapoursynth-tools-${_plug}")
conflicts=("vapoursynth-tools-${_plug}")
-source=("${_plug}::git+https://github.com/OrangeChannel/${_plug}.git")
+source=("${_plug}::git+https://github.com/OrangeChannel/ocsuite.git")
sha256sums=('SKIP')
_site_packages="$(python -c 'import sysconfig; print(sysconfig.get_paths()["purelib"])')"
@@ -30,5 +30,6 @@ package(){
python -OO -m compileall -q -f -d "${_site_packages}" "${pkgdir}${_site_packages}/${_plug}.py"
install -Dm644 README.md "${pkgdir}/usr/share/doc/vapoursynth/tools/${_plug}/README.md"
+ install -Dm644 UNLICENSE "${pkgdir}/usr/share/licenses/${pkgname}/UNLICENSE"
install -Dm644 tests.py "${pkgdir}/usr/share/doc/vapoursynth/tools/${_plug}/tests.py"
}