summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohn2023-08-29 19:25:00 -0400
committerJohn2023-08-29 19:25:00 -0400
commitde0c0f896aecfe1a071d21932339317648ae4bab (patch)
tree4a0c02e08baced8bcc0696afbce86666d0aefeff
downloadaur-de0c0f896aecfe1a071d21932339317648ae4bab.tar.gz
Initial package commit for 2.1.9
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD25
2 files changed, 38 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..2569b83ff376
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = vcvrack-questionablemodules-bin
+ pkgdesc = Questionable Modules for VCVRack
+ pkgver = 2.1.9
+ pkgrel = 1
+ url = https://github.com/isivisi/questionablemodules
+ arch = x86_64
+ arch = aarch64
+ license = GPL
+ depends = vcvrack
+ source = https://github.com/isivisi/questionablemodules/releases/download/v2.1.9/questionablemodules-2.1.9-lin-x64.vcvplugin
+ sha256sums = SKIP
+
+pkgname = vcvrack-questionablemodules-bin
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..218536f4b38b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: John Iannandrea <github.com/isivisi>
+
+_rackver=2.4.0
+
+pkgname='vcvrack-questionablemodules-bin'
+pkgver=2.1.9
+pkgrel=1
+pkgdesc="Questionable Modules for VCVRack"
+url='https://github.com/isivisi/questionablemodules'
+license=(GPL)
+arch=(x86_64 aarch64)
+groups=()
+depends=(vcvrack)
+makedepends=()
+
+source=(
+ "https://github.com/isivisi/questionablemodules/releases/download/v$pkgver/questionablemodules-$pkgver-lin-x64.vcvplugin"
+)
+sha256sums=(
+ SKIP
+)
+
+package() {
+ cp ./*.vcvplugin ~/.Rack2/plugins-lin-x64/
+}