summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorManuel Reimer2021-01-31 13:50:55 +0100
committerManuel Reimer2021-01-31 13:50:55 +0100
commitaaeaa195583e20e37a025d10b5fca2497fce7ff0 (patch)
treeb581372e4b5dad381d78e18852a1ba54646efc7e
parenta75da549a25a111cf251977882d6c3ad538ea3ab (diff)
downloadaur-aaeaa195583e20e37a025d10b5fca2497fce7ff0.tar.gz
Sync from VDR4Arch (https://github.com/VDR4Arch/vdr4arch/commit/5bb6382fb8f314100ae9580acb59d5a4e65a4de6)
-rw-r--r--.SRCINFO20
-rw-r--r--PKGBUILD23
2 files changed, 21 insertions, 22 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b48c1962c998..c1fca598de13 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,23 +1,23 @@
-# Generated by makepkg 5.1.3
-# Mon Jul 8 17:08:20 UTC 2019
+# Generated by makepkg 5.2.2
+# Sun Jan 31 12:50:53 UTC 2021
pkgbase = vdr-channellists
pkgdesc = Plugin to manage your Channellists
- pkgver = 0.0.5
- pkgrel = 9
- url = http://www.zulu-entertainment.de/content.php?f=VDR-Plugins&sub=Channellists
+ pkgver = 0.0.6
+ pkgrel = 1
+ url = https://github.com/vdr-projects/vdr-plugin-channellists
arch = x86_64
arch = i686
arch = arm
arch = armv6h
arch = armv7h
license = GPL2
- depends = libcdio-paranoia
- depends = vdr-api=2.4.1
+ depends = vdr-api=2.4.6
+ depends = gcc-libs
backup = etc/vdr/conf.avail/50-channellists.conf
- source = http://www.zulu-entertainment.de/files/vdr-channellists/vdr-channellists-0.0.5.tgz
+ source = vdr-channellists-0.0.6.tar.gz::https://github.com/vdr-projects/vdr-plugin-channellists/archive/0.0.6.tar.gz
source = 50-channellists.conf
- md5sums = 20ab294c48164b513ed0557acee5c66c
- md5sums = 6a30260380a577d8514d37d8f318f8fd
+ sha256sums = 4efc5e1843279d4ae43bdb04b50443ce3202b1a908d7da49c8ab21c96d8e6e87
+ sha256sums = 09070fdddf10d79180bf59927e2b6280c456e9347652ae9b4271a0ef01d00bc2
pkgname = vdr-channellists
diff --git a/PKGBUILD b/PKGBUILD
index 3a0971c0ff09..d81a786d2d38 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,30 +2,29 @@
# Maintainer: Christopher Reimer <mail+vdr4arch[at]c-reimer[dot]de>
pkgname=vdr-channellists
-pkgver=0.0.5
-_vdrapi=2.4.1
-pkgrel=9
+pkgver=0.0.6
+_vdrapi=2.4.6
+pkgrel=1
pkgdesc="Plugin to manage your Channellists"
-url="http://www.zulu-entertainment.de/content.php?f=VDR-Plugins&sub=Channellists"
+url="https://github.com/vdr-projects/vdr-plugin-channellists"
arch=('x86_64' 'i686' 'arm' 'armv6h' 'armv7h')
license=('GPL2')
-depends=('libcdio-paranoia' "vdr-api=${_vdrapi}")
+depends=("vdr-api=${_vdrapi}" "gcc-libs")
_plugname=${pkgname//vdr-/}
-backup=("var/lib/vdr/plugins/$_plugname/cd.mpg")
-source=("http://www.zulu-entertainment.de/files/$pkgname/$pkgname-$pkgver.tgz"
+source=("$pkgname-$pkgver.tar.gz::https://github.com/vdr-projects/vdr-plugin-channellists/archive/$pkgver.tar.gz"
"50-$_plugname.conf")
backup=("etc/vdr/conf.avail/50-$_plugname.conf")
-md5sums=('20ab294c48164b513ed0557acee5c66c'
- '6a30260380a577d8514d37d8f318f8fd')
+sha256sums=('4efc5e1843279d4ae43bdb04b50443ce3202b1a908d7da49c8ab21c96d8e6e87'
+ '09070fdddf10d79180bf59927e2b6280c456e9347652ae9b4271a0ef01d00bc2')
build() {
- cd "${srcdir}/${_plugname}-${pkgver}"
+ cd "${srcdir}/vdr-plugin-${_plugname}-${pkgver}"
make
}
package() {
- cd "${srcdir}/${_plugname}-${pkgver}"
- make CFGDIR=$(pkg-config --variable=resdir vdr)/plugins/$_plugname DESTDIR="${pkgdir}" install
+ cd "${srcdir}/vdr-plugin-${_plugname}-${pkgver}"
+ make DESTDIR="${pkgdir}" install
install -Dm644 "$srcdir/50-$_plugname.conf" "$pkgdir/etc/vdr/conf.avail/50-$_plugname.conf"
}