summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSandor Nagy2019-12-07 14:30:14 +0100
committerSandor Nagy2019-12-07 14:48:11 +0100
commit66c757c309c98ec951a74d31e08223d418ef7ec5 (patch)
tree1637caf80c2746db442e79f173bebc716ffbbe50
parent99f872eb2b1db348972af3dfe26d66144250bbf7 (diff)
downloadaur-66c757c309c98ec951a74d31e08223d418ef7ec5.tar.gz
Update to 12.0.0.7
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD45
-rw-r--r--eula.html108
-rwxr-xr-xviber2
4 files changed, 27 insertions, 143 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d01311d57f8f..790f3403324e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = viber
pkgdesc = Proprietary cross-platform IM and VoIP software
- pkgver = 10.3.0.37
- pkgrel = 2
- url = http://viber.com
+ pkgver = 12.0.0.7
+ pkgrel = 1
+ url = https://www.viber.com
arch = x86_64
license = custom
depends = libxss
@@ -18,7 +18,6 @@ pkgbase = viber
depends = libxcomposite
depends = libxcursor
depends = libxdamage
- depends = libcurl-compat
depends = gst-plugins-base
depends = gst-plugins-good
depends = gst-plugins-ugly
@@ -26,12 +25,8 @@ pkgbase = viber
depends = libxslt
depends = openssl-1.0
options = !strip
- source = viber-10.3.0.37.tar.gz::https://download.cdn.viber.com/cdn/desktop/Linux/viber.deb
- source = eula.html
- source = viber
- md5sums = aba85df68ff4960ca27d0310b5a64ca5
- md5sums = d128190efcd7312829583e682cf46b98
- md5sums = 51943e698680b19eb85e66f4c3c22adf
+ source = viber-12.0.0.7.deb::https://download.cdn.viber.com/cdn/desktop/Linux/viber.deb
+ sha256sums = bfc771fec15dacf4b1cbc6e64b7217c0ea14ce216a5e66f17022de255099d898
pkgname = viber
diff --git a/PKGBUILD b/PKGBUILD
index a1907effbb03..35beb4c6b079 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,45 +5,44 @@
# Contributor: Özgür Sarıer <ozgursarier1011601115[at]gmail[dot]com>
pkgname=viber
-pkgver=10.3.0.37
-pkgrel=2
+pkgver=12.0.0.7
+pkgrel=1
pkgdesc="Proprietary cross-platform IM and VoIP software"
arch=('x86_64')
-url="http://viber.com"
+url='https://www.viber.com'
license=('custom')
-depends=('libxss' 'xcb-util-image' 'xcb-util-keysyms' 'xcb-util-renderutil' 'xcb-util-wm' 'libxss'
- 'openssl' 'libpulse' 'alsa-lib' 'nss' 'libxcomposite' 'libxcursor' 'libxdamage' 'libcurl-compat'
+depends=('libxss' 'xcb-util-image' 'xcb-util-keysyms' 'xcb-util-renderutil' 'xcb-util-wm' 'libxss'
+ 'openssl' 'libpulse' 'alsa-lib' 'nss' 'libxcomposite' 'libxcursor' 'libxdamage'
'gst-plugins-base' 'gst-plugins-good' 'gst-plugins-ugly' 'gst-libav' 'libxslt' 'openssl-1.0')
options=('!strip')
-source=("$pkgname-$pkgver.tar.gz::https://download.cdn.viber.com/cdn/desktop/Linux/${pkgname}.deb"
- "eula.html"
- "viber")
-md5sums=('aba85df68ff4960ca27d0310b5a64ca5'
- 'd128190efcd7312829583e682cf46b98'
- '51943e698680b19eb85e66f4c3c22adf')
+source=("$pkgname-$pkgver.deb::https://download.cdn.viber.com/cdn/desktop/Linux/viber.deb")
+sha256sums=('bfc771fec15dacf4b1cbc6e64b7217c0ea14ce216a5e66f17022de255099d898')
prepare() {
- cd "${srcdir}"
+ cd "$srcdir"
+
+ tar -xf control.tar.gz
tar -Jxf data.tar.xz
sed -e 's|Exec=/opt/viber/Viber|Exec=viber|g' \
- -e 's|Network;Application;|Network;Application;InstantMessaging;|g' \
-e 's|/usr/share/pixmaps/viber.png|viber.png|g' \
-i usr/share/applications/viber.desktop
}
package() {
- cd "${srcdir}"
- install -m 755 -d "${pkgdir}"/opt/viber/
- install -Dm755 viber "${pkgdir}/usr/bin/viber"
- install -Dm644 eula.html "${pkgdir}/usr/share/licenses/viber/eula.html"
- install -Dm644 usr/share/applications/viber.desktop "${pkgdir}/usr/share/applications/viber.desktop"
+ cd "$srcdir"
+
+ install -dm755 "$pkgdir/opt"
+ cp -r "$srcdir/opt/viber/" "$pkgdir/opt/"
+ install -Dm644 usr/share/applications/viber.desktop -t "$pkgdir/usr/share/applications/"
+ install -Dm644 copyright "$pkgdir/usr/share/licenses/viber/LICENSE"
- cp -r ${srcdir}/opt/viber/ "${pkgdir}/opt/"
+ install -dm755 "$pkgdir/usr/bin/"
+ ln -s /opt/viber/Viber "$pkgdir/usr/bin/viber"
# install icons
- cd "${srcdir}/opt/viber/"
- for isize in 16x16 24x24 32x32 48x48 64x64 96x96 128x128 256x256; do
- install -Dm644 icons/${isize}.png "${pkgdir}/usr/share/icons/hicolor/${isize}/apps/viber.png"
+ cd "$srcdir/opt/viber/"
+ for iconsize in 16x16 24x24 32x32 48x48 64x64 96x96 128x128 256x256; do
+ install -Dm644 icons/$iconsize.png "$pkgdir/usr/share/icons/hicolor/$iconsize/apps/viber.png"
done
- install -Dm644 icons/Viber.svg "${pkgdir}/usr/share/icons/hicolor/scalable/apps/viber.svg"
+ install -Dm644 icons/Viber.svg "$pkgdir/usr/share/icons/hicolor/scalable/apps/viber.svg"
}
diff --git a/eula.html b/eula.html
deleted file mode 100644
index 62dc6270fbcb..000000000000
--- a/eula.html
+++ /dev/null
@@ -1,108 +0,0 @@
-<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
-<html lang="en" dir="ltr" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#" class="js">
-<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-15 node-type-page bootstrap-anchors-processed" data-feedly-mini="yes">
-
-
-
-<div id="mainWrapper" class="main-container container">
- <div class="mainContent terms">
- <div class="row pageTitle">
- <h1 class="page-header mainTitle">EULA</h1>
- </div>
- <div class="row pageContent">
- <div class="region region-content">
- <section id="block-system-main" class="block block-system clearfix">
-
-
- <div id="node-15" class="node node-page clearfix" about="/content/eula" typeof="foaf:Document">
-
-
-
- <div class="content">
- <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="section first">
-<div class="title">LICENSED APPLICATION END USER LICENSE AGREEMENT</div>
-<p>Viber Media S.à r.l. ("Viber" or "we" or "us" or "our" or other similar pronouns) offers you ("you" or "your") calling and text messaging services through Viber’s licensed software application ("Licensed Application") for mobile devices available on Viber’s website at <a href="/">www.viber.com</a> ("Site") or other third party websites. The Site, the Licensed Application and the various Viber services offered to you may be collectively referred to in these terms as the "Service". You understand that, just like a regular mobile phone service, anyone with knowledge of your phone number may call you or send you messages through our Licensed Application. Our Licensed Application is licensed, not sold, to you for use only under the terms of this license, unless a product or service is accompanied by a separate license agreement, in which case the terms of that separate license agreement will govern, subject to your prior acceptance of that separate license agreement. We reserve all rights not expressly granted to you. This license is a binding legal document between Viber and you and explains your rights and obligations as a user of the Service ("License"). By using the Service you acknowledge and agree to the terms of this License, the <a href="/privacy/">Viber Privacy Policy</a> and the Viber <a href="/dmca">DMCA Policy</a>, all of which are incorporated by herein by reference. If you choose to not agree with any of these terms, you may not use the Service.</p>
-<p>NO ACCESS TO EMERGENCY SERVICES: Viber is not a replacement for your ordinary mobile or fixed line telephone and does not allow you to make emergency calls to emergency services. You must make alternative communication arrangements to ensure that you can make emergency calls if needed.</p>
-<p>CHECK RESTRICTIONS ON USE: In some countries there are restrictions on the use of the Licensed Application. It is your responsibility to ensure that you are legally allowed to use Viber where you are located.</p>
-<div class="subTitle"><strong>1. Scope of License</strong></div>
-<p>This License is a limited, non-exclusive, non-transferable, non-sublicensable license to use the Licensed Application on any mobile device or personal computer that you own or control. You may not distribute or make the Licensed Application available over a network where it could be used by multiple mobile devices at the same time. You may not rent, lease, lend, sell, redistribute or sublicense the Licensed Application. You may not copy (except as expressly permitted by this License), decompile, reverse engineer, disassemble, attempt to derive the source code of, modify, or create derivative works of the Licensed Application, any updates, or any part thereof (unless the foregoing restriction is prohibited by applicable law, or permitted by the licensing terms governing the use of any open sourced components of the Licensed Application, if any). In addition, any commercial copying or distribution, publication or exploitation of the Site, or any content, software, code, data or materials on or from the Site, are strictly prohibited unless you have received express prior written permission from us or the applicable rights holder. Any attempt to do so is a violation of our rights. If you breach these restrictions, you may be subject to prosecution and damages. The terms of the License will govern any upgrades provided by us that replace and/or supplement our Service, unless such upgrade is accompanied by a separate license in which case the terms of that license will govern.</p>
-<div class="subTitle"><strong>2. Consent to Use of Data</strong></div>
-<p>How Viber receives, collects and uses information about you from your use of the Service in general, including Personal Information, is more fully described in the <a href="/privacy/">Viber Privacy Policy</a>.</p>
-<p>By using the Licensed Application, you understand and agree that we may collect and use technical data and related information, including but not limited to technical information about your mobile device, system and application software, and peripherals, that is gathered periodically to facilitate the provision of software updates, product support and other services to you (if any) related to the Licensed Application. We may use this information to improve our Service.</p>
-<div class="subTitle"><strong>3. Changes to this License</strong></div>
-<p>Viber may make changes to the terms of this License from time to time. Viber will publish the changes at <a href="/eula">http://www.viber.com/eula</a>. The changes will be effective when published. Please review this License on a regular basis. You understand and agree that your acceptance of the terms of this License or your use of the Service after the date of publication of varied terms shall constitute your agreement to the updated terms. If you do not agree with the amended terms, you may terminate your relationship with Viber in accordance with paragraph 4 below.</p>
-<div class="subTopic"><strong>4. Termination</strong></div>
-<p><strong>4.1</strong> The License is effective until terminated by you or us. You may terminate your relationship with Viber at any time. If you are using our free Service, you may simply cease to use the Service or delete our Licensed Application. If you registered for our "Viber Out" service (described below), you can request that Viber delete your User Account (as defined below). Viber has the right to terminate your rights under this License without notice if you fail to comply with any terms of this License. Upon termination of the License, you shall cease all use of the Licensed Application, and destroy all copies, full or partial, of the Licensed Application.</p>
-<p><strong>4.2</strong> In addition, Viber has the right to terminate its relationship with you, or may terminate or suspend your use of the Service at any time:</p>
-<p class="subSubTitle"><strong>4.2.1</strong> if you are in breach of the terms of this License;</p>
-<p class="subSubTitle"><strong>4.2.2</strong> if Viber reasonably suspects that you are using the Service to break the law or infringe third party rights;</p>
-<p class="subSubTitle"><strong>4.2.3</strong> if Viber reasonably suspects that you are trying to unfairly exploit or misuse any of our policies;</p>
-<p class="subSubTitle"><strong>4.2.4</strong> if Viber reasonably suspects that you are using any of our products fraudulently or that your "User Account" is being used by a third party fraudulently;</p>
-<p class="subSubTitle"><strong>4.2.5</strong> if you have purchased "Viber Credit" (as defined below) from an unauthorized reseller;</p>
-<p class="subSubTitle"><strong>4.2.6</strong> immediately, if required due to a change in laws/regulation by a regulator or authority with a lawful mandate in any particular territory, or by any of Viber's partners;</p>
-<p><strong>4.3</strong> Viber shall effect such termination by preventing your access to the Service, where applicable. We reserve the right to cancel User Accounts that have been inactive for more than one (1) year.</p>
-<div class="subTopic"><strong>5. The Service</strong></div>
-<p><strong>5.1</strong> Once you have downloaded the Licensed Application and become a Viber user, you can call any other Viber user for free. In addition, Viber offers you the opportunity to become a premium "Viber Out" user, which allows you to call non-Viber users around the world at the rates set forth in paragraph 10 below.</p>
-<p><strong>5.2</strong> The Service also allows users to submit status text, photos, videos and other communications (collectively, the "User Submissions"). These User Submissions may be hosted, shared, and/or published as part of the Service, and may be visible to other users of the Service who have your mobile phone number in their mobile phone and which you have not blocked. You acknowledge and agree that any of your User Submissions may be viewed by other users that have your mobile phone number. You retain your ownership rights in your User Submissions. You understand that whether or not such User Submissions are published, Viber does not guarantee any confidentiality with respect to any User Submissions. You shall be solely responsible for your own User Submissions and the consequences of posting or publishing them. User Submissions do not necessarily represent the views or opinions of Viber, and Viber makes no guarantees as to the validity, accuracy or legal status of any User Submission. In connection with your User Submissions, you affirm, represent, and/or warrant that: (i) you own or have the necessary licenses, rights, consents, and permissions to use and authorize Viber to use all patent, trademark, trade secret, copyright or other proprietary rights in and to your User Submissions in the manner contemplated by the Service and this License; and (ii) you have the written consent, release, and/or permission of each identifiable individual person referenced in your User Submission to use their name and likeness in your User Submission. Please note, by submitting the User Submissions to Viber, you hereby grant us a worldwide, non-exclusive, royalty-free, sublicense able and transferable license to use, reproduce, distribute, prepare derivative works of, display, and perform your User Submissions in connection with the Service and Viber’s (and its successor's) business, including without limitation for promoting and redistributing part or all of the Service (and derivative works thereof) in any media formats and through any media channels. You also hereby grant every user of the Service a non-exclusive license to access your User Submissions through the Service. You further agree that you will not violate any of the restrictions listed in Prohibited Uses set forth in paragraph 6.2 below. Viber does not endorse any User Submissions or any opinion, recommendation, or advice expressed therein, and we expressly disclaim any and all liability in connection with User Submissions. Viber does not permit copyright infringing activities and infringement of intellectual property rights via its Service, and we will remove all content and User Submissions if properly notified that such content or User Submission infringes on another's intellectual property rights. To file a copyright infringement notification to us, please follow the instructions at our Viber <a href="/dmca">DMCA Policy</a>.</p>
-<p><strong>5.3</strong> In the course of using the Service, you may encounter content that may be deemed offensive, indecent, or objectionable. Nevertheless, you agree to use our Service at your sole risk and we shall not have any liability to you for content that may be found to be offensive, indecent, or objectionable. You agree not to exploit the Service in any unauthorized way whatsoever, including but not limited to, trespassing or burdening network capacity.</p>
-<p><strong>5.4</strong> We make no representation that our Service is available for use in any particular location. To the extent you choose to access our Service, you do so at your own initiative and are responsible for compliance with any applicable laws, including but not limited to applicable local laws. We reserve the right to change, suspend, remove, or disable access to our Service at any time without notice. In no event will we be liable for the removal of or disabling of access to our Service. We may also impose limits on the use of or access to our Service without notice or liability.</p>
-<p><strong>5.5</strong> Viber may automatically check your version of the Licensed Application. Viber has no obligation to make available any updates. However, Viber may (a) require you to download and install updates; or (b) automatically download and install updates to your device.</p>
-<p><strong>5.6</strong> Viber does not consider proposals or ideas, including without limitation ideas for new products, technologies, promotions, product names, product feedback and product improvements ("Feedback") to be confidential information. If you send any Feedback to Viber through the Site, social networks or otherwise, you acknowledge and agree that Viber shall not be under any obligation of confidentiality with respect to the Feedback and nothing in this License limits or restricts Viber's right to independently use, develop, evaluate, or market products, whether incorporating the Feedback or otherwise.</p>
-<p><strong>5.7</strong> You may link to the Site from another website owned by you, provided you do so in a way that is fair and legal and does not damage our reputation or take advantage of it. You must not establish a link in such a way as to suggest any form of association, approval or endorsement by Viber where none exists. You may not frame the Site on any other website. Viber may revoke the permission to link to the Site at any time at its sole discretion.</p>
-<div class="subTopic"><strong>6. Your Obligations</strong></div>
-<p><strong>6.1</strong> If you choose to use the Service to call a number outside of the Viber community, you must install our Viber Out software and create a User Account by selecting a password and providing your name and billing information so that your payment for the Viber Out Service can be processed. You are responsible for all activities that occur under your User Account. You agree to notify Viber immediately of any unauthorized use of your User Account or any breach of security with respect to your User Account. Viber will not be liable for any loss that you may incur as a result of someone else using your User Account, either with or without your knowledge. In addition, you may be held liable for any losses incurred by us or another party due to someone else using your User Account. Therefore, we recommend that you choose a password that is hard to guess and consists of letters, numbers and symbols. Viber takes no responsibility for your failure to comply with the obligations in this paragraph.</p>
-<p><strong>6.2</strong> You may not:</p>
-<p class="subSubTitle"><strong>6.2.1</strong> intercept or monitor, damage or modify any communication which is not intended for you;</p>
-<p class="subSubTitle"><strong>6.2.2</strong> use any type of spider, virus, worm, trojan-horse or any other codes or instructions that are designed to distort, delete, damage, emulate or disassemble the Service;</p>
-<p class="subSubTitle"><strong>6.2.3</strong> send unsolicited communications (also referred to as "SPAM", "SPIM" or "SPIT") or any communication not permitted by applicable law or use the Service for the purposes of phishing or pharming or impersonating or misrepresenting affiliation with another person or entity;</p>
-<p class="subSubTitle"><strong>6.2.4</strong> expose any third party to material which is offensive, harmful to minors, indecent or otherwise objectionable in any way;</p>
-<p class="subSubTitle"><strong>6.2.5</strong> use the Service to cause or intend to cause embarrassment or distress to, or to threaten, harass or invade the privacy of, any third party;</p>
-<p class="subSubTitle"><strong>6.2.6</strong> use (including as part of your name and/or profile picture) any material or content that is subject to any third party proprietary rights, unless you have a license or permission from the owner of such rights;</p>
-<p class="subSubTitle"><strong>6.2.7</strong> collect or harvest any personally identifiable information, including account names, from the Service; or</p>
-<p class="subSubTitle"><strong>6.2.8</strong> impact or attempt to impact the availability of the Service, with a denial of service (DOS) or distributed denial of service (DDoS) attack.</p>
-<p><strong>7. Disclaimer of Warranties.</strong> YOU EXPRESSLY ACKNOWLEDGE AND AGREE THAT USE OF THE SERVICE, INCLUDING THE SITE AND LICENSED APPLICATION ARE AT YOUR SOLE RISK AND THAT THE ENTIRE RISK AS TO SATISFACTORY QUALITY, PERFORMANCE, ACCURACY AND EFFORT IS WITH YOU. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, OUR SERVICE IS PROVIDED "AS IS" AND "AS AVAILABLE", WITH ALL FAULTS AND WITHOUT WARRANTY OF ANY KIND, AND WE HEREBY DISCLAIM ALL WARRANTIES AND CONDITIONS WITH RESPECT TO THE SERVICE, EITHER EXPRESS, IMPLIED OR STATUTORY, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES AND/OR CONDITIONS OF MERCHANTABILITY, OF SATISFACTORY QUALITY, OF FITNESS FOR A PARTICULAR PURPOSE, OF ACCURACY, OF QUIET ENJOYMENT, AND NON-INFRINGEMENT OF THIRD PARTY RIGHTS. WE DO NOT WARRANT AGAINST INTERFERENCE WITH YOUR ENJOYMENT OF THE SERVICE OR THAT THE SERVICE WILL BE UNINTERRUPTED OR ERROR-FREE, OR THAT DEFECTS IN THE SERVICE WILL BE CORRECTED. NO ORAL OR WRITTEN INFORMATION OR ADVICE GIVEN BY US SHALL CREATE A WARRANTY. SHOULD THE SERVICE CAUSE ANY DEFECTS, YOU ASSUME THE ENTIRE COST OF ALL NECESSARY SERVICING, REPAIR OR CORRECTION.</p>
-<p><strong>8. Limitation of Liability.</strong> TO THE EXTENT NOT PROHIBITED BY LAW, IN NO EVENT SHALL WE BE LIABLE FOR PERSONAL INJURY, OR ANY INCIDENTAL, SPECIAL, INDIRECT OR CONSEQUENTIAL DAMAGES WHATSOEVER, INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF PROFITS, LOSS OF DATA, BUSINESS INTERRUPTION OR ANY OTHER COMMERCIAL DAMAGES OR LOSSES, ARISING OUT OF OR RELATED TO YOUR USE OR INABILITY TO USE THE SERVICE, HOWEVER CAUSED, REGARDLESS OF THE THEORY OF LIABILITY (CONTRACT, TORT OR OTHERWISE) AND EVEN IF WE HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. In no event shall our total liability to you for all damages (other than as may be required by applicable law in cases involving personal injury) exceed the amount of fifty dollars ($50.00). The foregoing limitations will apply even if the above stated remedy fails of its essential purpose.</p>
-<p><strong>9. End Users and Export Control.</strong> You will not use or export the Licensed Application or any product or service offered on the Site or through the Service, in violation of any applicable laws or regulations, including without limitation United States export laws and regulations.</p>
-<div class="subTopic"><strong>10. Charges for Viber Out Service.</strong></div>
-<p><strong>10.1 Calling non-Viber phone numbers and premium rate numbers with Viber Credit:</strong></p>
-<p class="subSubTitle"><strong>10.1.1</strong> The charges payable for calling landlines and mobile phones outside of the Viber community consist of a per-minute rate as set out on <a href="https://account.viber.com/">https://account.viber.com/</a>. All calls will be disconnected and require a re-dial after a 4-hour duration.</p>
-<p class="subSubTitle"><strong>10.1.2</strong> Viber may change the rates for calling phones at any time without notice to you by posting such change at <a href="https://account.viber.com/">https://account.viber.com/</a>. The new rate will apply to your next phone call after the new rates have been published. Please check the latest rates before you make your call. If you do not accept the new rates, do not make your call.</p>
-<p class="subSubTitle"><strong>10.1.3</strong> The duration of a call shall be based on one-minute increments. Fractions of minutes will be rounded up to the next minute. At the end of a call, fractional cent charges will be rounded up or down to the nearest whole cent. For example a total call price of €0.034 will be rounded to €0.03. During the call, charges incurred will be deducted automatically from the Viber Credit balance in your User Account.</p>
-<p><strong>10.2</strong> The charges for other Viber features or products will be confirmed to you before you complete a purchase from Viber. Viber may change the prices of such products at any time without any notice to you. You can choose whether or not to accept the new charges prior to completing your next purchase of the applicable product. The new prices will apply to your next purchase after the new prices have been published.</p>
-<p><strong>10.3</strong> From time to time, Viber may offer products or features available at no charge for a trial period. However, Viber reserves the right to charge you for such products (at the normal rate) in the event that Viber determines (in its reasonable discretion) that you are abusing the terms of the offer, including if you are using any service, proxy or other devices or anonymous IP address that prevents us from locating you.</p>
-<p><strong>10.4</strong> Viber may collect VAT or other indirect taxes at the appropriate rate for the particular territory (as per applicable tax rules) at the time of purchase of Viber Credit.</p>
-<p><strong>10.5</strong> Using the Licensed Application on mobile applications will use some of the data allowance available on the data package to which you have subscribed with your mobile network operator. Out-of-country usage may lead to significantly higher costs than regular usage, and you are solely responsible for keeping yourself informed and paying for possible roaming and other applicable charges levied by your mobile network operator.</p>
-<div class="subTopic"><strong>11. Payment - Viber Credit.</strong></div>
-<p><strong>11.1</strong> You can purchase calling credits ("Viber Credit") using any payment method made available to you by Viber from time to time. The Viber Credit that you purchase will be applied to your User Account at the time of purchase. We use the services of third parties to process your payments and we require that these third parties take the appropriate organizational and technical measures to protect your personal data and traffic data and to comply with relevant laws. Please review the terms of use and privacy policies of those third parties before providing your banking or payment information. You agree that you are not relying on the future availability of any feature or product offered through the Service in agreeing to or making payments hereunder.</p>
-<p><strong>11.2</strong> If you do not use your Viber Credit for a period of 365 days, (including Viber Credit that has been allocated to you by a Viber administrator) Viber will place your Viber Credit on inactive status. You can reactivate the Viber Credit by logging into your Viber account at <a href="https://account.viber.com/">https://account.viber.com/</a>.</p>
-<p><strong>11.3</strong> Viber does not guarantee that you will be able to use your Viber Credit balance to purchase all features and products. Where Viber Credit cannot be used to pay for a feature or product, Viber will make another payment method available to you. Viber reserves the right to remove or amend the available payment methods at its sole discretion.</p>
-<p><strong>11.4 Automatic Recurring Charge.</strong></p>
-<p class="subSubTitle"><strong>11.4.1</strong> The recurring charge feature will be automatically enabled when you buy Viber Credit through the Viber website, unless you uncheck the appropriate checkbox at the time of purchase. Your Viber Credit balance will be recharged with the same amount and by the same payment method you initially designated when you registered your User Account every time your Viber account balance goes below the threshold set by Viber from time to time.</p>
-<p class="subSubTitle"><strong>11.4.2</strong> You can disable the recurring charge feature at any time by accessing your User Account.</p>
-<p><strong>11.5</strong> Any charges mentioned in specific currencies are solely considered as examples, and do not take currency fluctuations or discrepancies into account.</p>
-<div class="subTopic"><strong>12. Refunds.</strong></div>
-<p><strong>12.1</strong> If you believe that Viber has charged you in error, you must contact Viber within 90 days of such charge. No refunds will be given for any charges more than 90 days old.</p>
-<p><strong>12.2</strong> Viber reserves the right to refuse a refund request if it reasonably believes (i) that you are trying to unfairly exploit this refund policy, for example, by making repetitive refund requests in respect of the same product or feature; (ii) if you are in breach of the terms of this License; or (iii) if Viber reasonably suspects that you are using any of our products fraudulently or that your User Account is being used by a third party fraudulently. This refund policy does not affect any of your statutory rights to pursue a claim.</p>
-<p><strong>13. Viber's Ownership Rights.</strong> The Service, including the Site and Licensed Application (including any content or information contained therein) and all copies thereof are protected by copyright and other intellectual property laws and treaties. Viber or its licensors own the title, copyright, and other intellectual property rights in the Site, Licensed Application and Service and all copies, modifications and derivative works thereof, and the underlying software (including any user Feedback) ("Viber Technology"), and your use of our Service does not grant to you, nor do you acquire any ownership rights in the Viber Technology.</p>
-<p><strong>14. Notice and Take Down Procedures; Copyright Agent.</strong> We respect the intellectual property rights of others, and require that the people who use the Site, Service and Licensed Application do the same. If you believe that any materials accessible on or from the Service infringes your copyrights, you may request the removal of those materials (or access thereto) by contacting our copyright agent. Please go to the DMCA notification page to review our DMCA notification guidelines and procedures – Viber <a href="/dmca">DMCA Policy</a>.</p>
-<p><strong>15. Jurisdiction.</strong> The laws of the State of New York, excluding its conflicts of law rules, govern this License and your use of the Licensed Application. You expressly agree that the courts in the State of New York, New York County have exclusive jurisdiction over any claim or dispute with Viber or relating in any way to your use of the Licensed Application or Service. Your use of the Licensed Application and Service may also be subject to other local, state, national, or international laws.</p>
-<p><strong>16. Indemnity.</strong> You will indemnify, defend and hold harmless Viber from and against any and all claims, costs, damages, losses, liabilities and expenses (including reasonable attorneys' fees and costs) arising out of or in connection with any claim arising from or relating to any breach by you of this license.</p>
-<p><strong>17. Links to Third Party Websites.</strong> The Site may contain links to other third party websites ("Third Party Sites"). These Third Party Sites are provided solely as a convenience to you. Such Third Party Sites are not under Viber’s control, and Viber is not responsible for and does not endorse the content of such Third Party Sites, including any information or materials contained on such Third Party Sites. You will need to make your own independent judgment regarding your interaction with these Third Party Sites.</p>
-<p><strong>18. Acceptance of License.</strong> You affirm that you have the ability to enter into this License. If you are under the age of consent in your jurisdiction to form a binding agreement (and you are more than 13 years of age), you affirm that you are either an emancipated minor, or possess legal parental or guardian consent, and are fully able and competent to enter into the terms, conditions, obligations, affirmations, representations, and warranties set forth in this License, and to abide by and comply with this License. The Service is not intended for children under the age of 13.</p>
-<p><strong>19. General.</strong> This License is the entire agreement between you and Viber relating to the Service and supersedes all prior or contemporaneous oral or written communications, proposals and representations with respect to the Service or any other subject matter covered by this License. If any provision of this License is held to be void, invalid, unenforceable or illegal, the other provisions shall continue in full force and effect. This License may not be modified or amended except as described herein by Viber or otherwise with the written agreement of Viber.</p>
-</div>
-</div></div></div> </div>
-
-
-
-</div>
-
-</section> <!-- /.block -->
- </div>
- </div>
- </div>
-</div>
-
-
-
-</body></html>
diff --git a/viber b/viber
deleted file mode 100755
index 597c68081391..000000000000
--- a/viber
+++ /dev/null
@@ -1,2 +0,0 @@
-#!/bin/sh
-LD_PRELOAD=libcurl.so.3 exec /opt/viber/Viber