summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSefa Eyeoglu2020-04-26 14:39:20 +0200
committerSefa Eyeoglu2020-04-26 14:39:20 +0200
commitdd14e1295d4c8aaa6ba967eb3a8533a482ec90a2 (patch)
tree05c39f274dd878fe94907458be0e8b19dc4bf047
parent825a5126defc0f092f5402298dc7a41d0de439c8 (diff)
downloadaur-dd14e1295d4c8aaa6ba967eb3a8533a482ec90a2.tar.gz
Initial commit
-rw-r--r--.SRCINFO23
-rw-r--r--PKGBUILD25
2 files changed, 28 insertions, 20 deletions
diff --git a/.SRCINFO b/.SRCINFO
index cbda63ad6a1d..456249f50222 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,18 +1,21 @@
-pkgbase = vibrantlinux-git
- pkgdesc = vibranceGUI replacement for Linux (NVIDIA only)
- pkgver = 1.2.5.r0.g0f27e4c
+pkgbase = vibrantlinux-amd-git
+ pkgdesc = vibranceGUI replacement for Linux (AMD only)
+ pkgver = 1.2.5.r1.g4ed73ef
pkgrel = 1
- url = https://github.com/zee2200/vibrantlinux
+ url = https://github.com/Scrumplex/vibrantLinux-AMD
arch = x86_64
- arch = i686
license = MIT
makedepends = git
- depends = nvidia-settings
+ depends = vibrantx
depends = qt5-base
- source = vibrantlinux::git+https://github.com/zee2200/vibrantLinux.git
+ provides = vibrantlinux-git
+ provides = vibrantlinux
+ conflicts = vibrantlinux-git
+ conflicts = vibrantlinux
+ source = vibrantlinux-amd::git+https://github.com/zee2200/vibrantLinux.git
source = vibrantLinux.desktop
- sha256sums = SKIP
- sha256sums = SKIP
+ sha512sums = SKIP
+ sha512sums = 21531277bbcea2ab65116f8420db9197f99801f34f934f9bd181fb2077c3c26337c7356df236783a53eee6dccc3e994f7992c9aaa8d53ca32ec0d98231357b1f
-pkgname = vibrantlinux-git
+pkgname = vibrantlinux-amd-git
diff --git a/PKGBUILD b/PKGBUILD
index b2453a632357..097d5f892bf2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,22 @@
-# Maintainer: gbr <gbr@protonmail.com>
-_pkgname=vibrantlinux
-pkgname=vibrantlinux-git
+# Maintainer: Sefa Eyeoglu <contact@scrumplex.net>
+# Container: gbr <gbr@protonmail.com>
+
+_pkgname=vibrantlinux-amd
+pkgname=${_pkgname}-git
+pkgver=1.2.5.r1.g4ed73ef
pkgrel=1
-pkgdesc='vibranceGUI replacement for Linux (NVIDIA only)'
-arch=('x86_64' 'i686')
-url='https://github.com/zee2200/vibrantlinux'
+pkgdesc='vibranceGUI replacement for Linux (AMD only)'
+arch=(x86_64)
+url="https://github.com/Scrumplex/vibrantLinux-AMD"
license=('MIT')
-depends=('nvidia-settings' 'qt5-base')
+depends=('vibrantx' 'qt5-base')
makedepends=('git')
-conflicts=()
+conflicts=("vibrantlinux-git" "vibrantlinux")
+provides=("vibrantlinux-git" "vibrantlinux")
source=("${_pkgname}::git+https://github.com/zee2200/vibrantLinux.git" 'vibrantLinux.desktop')
-sha256sums=('SKIP' 'SKIP')
-pkgver=1.2.5.r0.g0f27e4c
+sha512sums=('SKIP'
+ '21531277bbcea2ab65116f8420db9197f99801f34f934f9bd181fb2077c3c26337c7356df236783a53eee6dccc3e994f7992c9aaa8d53ca32ec0d98231357b1f')
+
pkgver() {
cd "${_pkgname}"