summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPete Alexandrou2017-01-12 02:47:18 +0800
committerPete Alexandrou2017-01-12 02:47:18 +0800
commitd5f3e9317d95e6dc4502ea2c11aa3b199afcee32 (patch)
tree9e567f159d76b030e8a9188525b7240ddbd1bf79
parentb73ec789b63837964a7d4927182bebb294cdba67 (diff)
downloadaur-d5f3e9317d95e6dc4502ea2c11aa3b199afcee32.tar.gz
v2.2.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ef9d6131fcd2..6573ff62475a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = vidcutter
pkgdesc = FFmpeg based video cutter & joiner with a modern PyQt5 GUI
- pkgver = 2.0.1
+ pkgver = 2.2.0
pkgrel = 1
url = http://vidcutter.ozmartians.com
install = vidcutter.install
@@ -12,9 +12,9 @@ pkgbase = vidcutter
depends = python-pyqt5
depends = qt5-multimedia
depends = ffmpeg
- depends = python-qtawesome-git
+ provides = vidcutter
conflicts = vidcutter-git
- source = https://github.com/ozmartian/vidcutter/archive/2.0.1.tar.gz
+ source = https://github.com/ozmartian/vidcutter/archive/2.2.0.tar.gz
md5sums = SKIP
pkgname = vidcutter
diff --git a/PKGBUILD b/PKGBUILD
index a3281d002741..3bc971ebc9d5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Pete Alexandrou (ozmartian) <pete@ozmartians.com>
pkgname=vidcutter
-pkgver=2.0.1
+pkgver=2.2.0
pkgrel=1
pkgdesc="FFmpeg based video cutter & joiner with a modern PyQt5 GUI"
arch=('any')
license=('GPL3')
url="http://vidcutter.ozmartians.com"
source=(https://github.com/ozmartian/${pkgname}/archive/${pkgver}.tar.gz)
-depends=('python-pyqt5' 'qt5-multimedia' 'ffmpeg' 'python-qtawesome-git')
+depends=('python-pyqt5' 'qt5-multimedia' 'ffmpeg')
makedepends=('git' 'sed' 'python-setuptools')
install=${pkgname}.install
-provides=()
+provides=('vidcutter')
conflicts=('vidcutter-git')
md5sums=('SKIP')
@@ -28,5 +28,5 @@ package() {
cd "${srcdir}/${pkgname}-${pkgver}"
python3 setup.py install --root="${pkgdir}" --optimize=1 --skip-build
# install -Dm644 "data/desktop/vidcutter.desktop" "${pkgdir}/usr/share/applications/vidcutter.desktop"
- # install -Dm644 "data/pixmaps/vidcutter.png" "${pkgdir}/usr/share/pixmaps/vidcutter.png"
+ # install -Dm644 "data/icons/vidcutter.png" "${pkgdir}/usr/share/pixmaps/vidcutter.png"
}