summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKevin Majewski2020-12-07 01:33:55 +0100
committerKevin Majewski2020-12-07 01:33:55 +0100
commit8f0d9ffbcadf35b6763073920ee8b35bdab03f7d (patch)
tree9ff1d0672f963905440ef1fe382a4ebe59b22ede
parent7cd248801f63ddd71e30b4b56836056552f43331 (diff)
downloadaur-8f0d9ffbcadf35b6763073920ee8b35bdab03f7d.tar.gz
Switch to fork by GustavoPeredo and tags/0.6.1
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD16
2 files changed, 9 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 60ca78239600..ca9fc85809c2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = video-downloader
pkgdesc = GTK application to download videos from websites like YouTube and many others (based on youtube-dl)
- pkgver = 0.5.5
+ pkgver = 0.6.1
pkgrel = 1
url = https://github.com/Unrud/video-downloader
arch = any
@@ -10,8 +10,7 @@ pkgbase = video-downloader
depends = gtk3
depends = python-gobject
depends = youtube-dl
- source = git+https://github.com/Unrud/video-downloader#commit=34092f6bb8bdd06b2bda8d27a6f979e864b6d3d9
- sha512sums = SKIP
+ source = git+https://github.com/GustavoPeredo/video-downloader#commit=1c2e24b049b23e0c595606abc1a37e2d750df3dc
+ b2sums = SKIP
pkgname = video-downloader
-
diff --git a/PKGBUILD b/PKGBUILD
index fc431d910561..dd6c635866a7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,25 +1,21 @@
pkgname=video-downloader
-pkgver=0.5.5
+pkgver=0.6.1
pkgrel=1
pkgdesc="GTK application to download videos from websites like YouTube and many others (based on youtube-dl)"
arch=(any)
url="https://github.com/Unrud/video-downloader"
license=('GPL3')
-depends=(gtk3 python-gobject youtube-dl)
-makedepends=(git meson)
-_commit=34092f6bb8bdd06b2bda8d27a6f979e864b6d3d9 # tags/0.5.5
-source=("git+https://github.com/Unrud/video-downloader#commit=$_commit")
-sha512sums=('SKIP')
+depends=('gtk3' 'python-gobject' 'youtube-dl')
+makedepends=('git' 'meson')
+_commit=1c2e24b049b23e0c595606abc1a37e2d750df3dc # tags/0.6.1
+source=("git+https://github.com/GustavoPeredo/video-downloader#commit=$_commit")
+b2sums=('SKIP')
pkgver() {
cd $pkgname
git describe --tags | sed 's/-/+/g'
}
-prepare() {
- cd $pkgname
-}
-
build() {
arch-meson $pkgname build
meson compile -C build