summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDan Bright2016-09-17 02:35:30 +0100
committerDan Bright2016-09-17 02:35:30 +0100
commita04f24587f99b41ca8385675c88711ef4fbfb0f3 (patch)
treec4a83dc5d03cb21cd6c6ed125864ad1fd51b0907
parente0a1c6cf10e0d8539962401946f47f2eca6877ea (diff)
downloadaur-a04f24587f99b41ca8385675c88711ef4fbfb0f3.tar.gz
Fix version number issue
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a835f50c1d28..aaec277019d4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Sat Sep 17 01:31:32 UTC 2016
+# Sat Sep 17 01:35:09 UTC 2016
pkgbase = videotagger
pkgdesc = NOTE: THIS IS BETA. USE AT YOUR OWN RISK. GTK 3.x research tool application to take timestamped tags/notes of streamed or locally played video clips. The application controls and uses MPV player.
- pkgver = .r28
+ pkgver = 0.3.r28
pkgrel = 1
url = https://github.com/ZWS2014/VideoTagger
arch = any
diff --git a/PKGBUILD b/PKGBUILD
index 6106d3ef91f3..b1b58aae6166 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Dan Bright <productions at zaziork dot com>
pkgname=videotagger
pkgrel=1 # package release (reset to 1 when new package version released (pkgver)
-pkgver=.r28 # package version (increment when new application version released, but overwritten on build with pkgver() method below)
+pkgver=0.3.r28 # package version (increment when new application version released, but overwritten on build with pkgver() method below)
pkgdesc="NOTE: THIS IS BETA. USE AT YOUR OWN RISK. GTK 3.x research tool application to take timestamped tags/notes of streamed or locally played video clips. The application controls and uses MPV player."
arch=('any')
url="https://github.com/ZWS2014/VideoTagger"
@@ -13,7 +13,7 @@ sha256sums=('SKIP')
pkgver() {
cd "$srcdir/VideoTagger/VideoTagger"
#printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
-printf "%s.r%s" "$(cat VERSION.rst)" "$(git rev-list --count HEAD)" # reading from included version file ensures version matches with the published PyPi package version
+printf "%s.r%s" "$(cat VideoTagger/VERSION.rst)" "$(git rev-list --count HEAD)" # reading from included version file ensures version matches with the published PyPi package version
}
#prepare() {
#}