summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDan Bright2016-09-11 01:28:39 +0100
committerDan Bright2016-09-11 01:28:39 +0100
commitc4aa92ff28716eb209eabf17a5aff577eb0aa0fe (patch)
tree4d3b3f7b1ba198700382010a97c4b12cb2d2abb9
parente2f99cedb3afcf40be16ade4b548d60715ce1397 (diff)
downloadaur-c4aa92ff28716eb209eabf17a5aff577eb0aa0fe.tar.gz
Fix pip install issue
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a9a6a588e5f2..a0d191c01890 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Sun Sep 11 00:22:57 UTC 2016
+# Sun Sep 11 00:28:19 UTC 2016
pkgbase = videotagger
pkgdesc = NOTE: THIS IS BETA. USE AT YOUR OWN RISK. GTK 3.x research tool application to take timestamped tags/notes of streamed or locally played video clips. The application controls and uses MPV player.
pkgver = 0.1.4.r19
- pkgrel = 2
+ pkgrel = 3
url = https://github.com/ZWS2014/VideoTagger
arch = any
license = GPL3
diff --git a/PKGBUILD b/PKGBUILD
index 449cfd446b48..6630b04e0bfe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Dan Bright <productions at zaziork dot com>
pkgname=videotagger
-pkgrel=2 # package release (reset to 1 when new package version released (pkgver)
+pkgrel=3 # package release (reset to 1 when new package version released (pkgver)
pkgver=0.1.4.r19 # package version (increment when new application version released, but overwritten on build with pkgver() method below)
pkgdesc="NOTE: THIS IS BETA. USE AT YOUR OWN RISK. GTK 3.x research tool application to take timestamped tags/notes of streamed or locally played video clips. The application controls and uses MPV player."
arch=('any')
@@ -21,7 +21,7 @@ package() {
mv $srcdir/VideoTagger/VideoTagger $srcdir/VideoTagger/VideoTagger-$pkgver
cd "$srcdir/VideoTagger/VideoTagger-$pkgver"
PIP_CONFIG_FILE=/dev/null
-pip install --root="$pkgdir/" --isolated --user "$srcdir/VideoTagger/VideoTagger-$pkgver/dist/"*.whl
+pip install --root="$pkgdir/" "$srcdir/VideoTagger/VideoTagger-$pkgver/dist/"*.whl
install -Dm644 "$srcdir/VideoTagger/VideoTagger-$pkgver/VideoTagger/resources/videotagger.desktop" "$pkgdir/usr/share/applications/$pkgname.desktop"
install -Dm644 "$srcdir/VideoTagger/VideoTagger-$pkgver/VideoTagger/resources/videotagger_icon_256x256.png" "$pkgdir/usr/share/pixmaps/videotagger_icon_256x256.png"
}