summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSainnhe Park2022-11-20 17:09:57 +0800
committerSainnhe Park2022-11-20 17:09:57 +0800
commitfa53878f6f4952e81dc86649efc420d0ee6a5051 (patch)
treeb9974987cd3547202c183505e619538d554b7b71
parent24f3e186594677e90d9395e29aad0860f029b3a8 (diff)
downloadaur-fa53878f6f4952e81dc86649efc420d0ee6a5051.tar.gz
Add bin directory
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 63fc69ae171b..f894bf0e737d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,7 +24,7 @@ pkgver() {
package() {
cd "${srcdir}/coc.nvim"
vim -es --cmd ":helptags doc" --cmd ":q"
- find autoload build data doc package.json plugin -type f -exec \
+ find autoload bin build data doc package.json plugin -type f -exec \
install -Dm 644 '{}' "${pkgdir}/usr/share/vim/vimfiles/pack/coc/start/coc.nvim/{}" \;
install -Dm 644 "${srcdir}/coc.nvim/LICENSE.md" \
"${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.md"