summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSainnhepark2021-02-20 09:10:30 +0800
committerSainnhepark2021-02-20 09:10:30 +0800
commitcba5b14c3fafd5e7b07f92b6be9ae185ad465d18 (patch)
tree0cbf45d9b120a6c95e19ebf10e2dbebd9bedef5a
parentdf2edd8cfb10a77773fef774861fb9b06762ab4d (diff)
downloadaur-cba5b14c3fafd5e7b07f92b6be9ae185ad465d18.tar.gz
add watchman optdepends
-rw-r--r--.SRCINFO1
-rw-r--r--PKGBUILD1
2 files changed, 2 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 910390d8b640..fb8591fa2840 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -10,6 +10,7 @@ pkgbase = vim-coc-git
depends = nodejs
optdepends = npm: for installing coc extensions
optdepends = yarn: for installing coc extensions
+ optdepends = watchman: for workspace_didChangeWatchedFiles feature
optdepends = vim-coc-extras-meta: some basic extensions
provides = vim-coc
conflicts = vim-coc
diff --git a/PKGBUILD b/PKGBUILD
index f12a6852354c..d27564a00886 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,6 +9,7 @@ license=('MIT')
depends=('vim' 'nodejs')
optdepends=('npm: for installing coc extensions'
'yarn: for installing coc extensions'
+ 'watchman: for workspace_didChangeWatchedFiles feature'
'vim-coc-extras-meta: some basic extensions')
makedepends=('git')
provides=('vim-coc')