summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSainnhepark2020-07-29 09:31:33 +0800
committerSainnhepark2020-07-29 09:31:33 +0800
commit89a0196f6d61996a6299827895f25d75776fceb3 (patch)
treee6374a3a6a4dbb8b8b7271a731560e49b6f160e0
parentb9db934eb67a78dff3be05beb3d19ad62da620eb (diff)
downloadaur-89a0196f6d61996a6299827895f25d75776fceb3.tar.gz
update build()
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 00419eb22922..73680521c6a5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,11 +25,11 @@ pkgver() {
build() {
cd "${srcdir}/${_extname}"
yarn install --frozen-lockfile
- yarn pack --frozen-lockfile --production
+ yarn pack
tar xvf *.tgz
rm *.tgz
cd package
- npm install --only=production
+ npm install --only=production --no-lockfile --ignore-scripts
}
package() {