summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSainnhepark2020-07-28 16:55:18 +0800
committerSainnhepark2020-07-28 16:55:18 +0800
commit1b9c0c0ca00a52b267435afb87707a2863d2381f (patch)
tree7d70213cd0c5bd137ce8d0ff61e09562aa6cc763
parent93e5d86c0a931281d3c8e712486a246e0c75c952 (diff)
downloadaur-1b9c0c0ca00a52b267435afb87707a2863d2381f.tar.gz
npm install --only=production
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d6d8321a15e1..0f5fdfcb5bd9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,7 +29,7 @@ build() {
tar xvf *.tgz
rm *.tgz
cd package
- yarn install --frozen-lockfile --production
+ npm install --only=production
}
package() {