summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorVincent Grande2021-01-03 18:53:04 -0500
committerVincent Grande2021-01-03 18:53:04 -0500
commit26de25270ab8c3219674851c69b201406d534171 (patch)
tree935f393f0ce0125f2b40a576128b4b7c3003dfad
parent15dd73bddcb8056913c840216a20133fdda0795d (diff)
downloadaur-26de25270ab8c3219674851c69b201406d534171.tar.gz
fixes
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 219153184cd6..be311adb41a6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -44,9 +44,9 @@ prepare() {
build() {
cd vim-${pkgver}
./configure \
- --prefix=/usr \
+ --prefix=/usr/share/vim \
--localstatedir=/var/lib/vim \
- --with-features=tiny \
+ --with-features=small \
--with-compiledby='Arch Linux' \
--disable-gpm \
--enable-acl \
@@ -70,7 +70,7 @@ build() {
--disable-athena-check \
--disable-gtktest \
--disable-sysmouse \
- make VIMRUNTIMEDIR=/usr/share/vim/vim82
+ make
}
# add these options to enable different language features if desired