summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXyne2015-06-21 02:46:27 +0000
committerXyne2015-06-21 02:46:27 +0000
commit5aab08afedaba32caa18aea14be5fb50a57238df (patch)
tree30ddc8e9d675fe9a10d881382b814ca554294ea8
downloadaur-5aab08afedaba32caa18aea14be5fb50a57238df.tar.gz
Initial import.
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD25
2 files changed, 38 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..264dc48cf0de
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = vim-pandoc-git
+ pkgdesc = plugin for writing and editing documents in Pandoc's extended markdown
+ pkgver = 1363054733
+ pkgrel = 1
+ url = https://github.com/vim-pandoc/vim-pandoc
+ arch = any
+ license = unknown
+ depends = vim
+ source = git://github.com/vim-pandoc/vim-pandoc.git
+ sha512sums = SKIP
+
+pkgname = vim-pandoc-git
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..60a2bf032182
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+_pkgname=vim-pandoc
+pkgname=vim-pandoc-git
+pkgver=1363054733
+pkgrel=1
+pkgdesc="plugin for writing and editing documents in Pandoc's extended markdown"
+arch=('any')
+#url='http://www.vim.org/scripts/script.php?script_id=3730'
+url='https://github.com/vim-pandoc/vim-pandoc'
+license=('unknown')
+depends=('vim')
+
+source=('git://github.com/vim-pandoc/vim-pandoc.git')
+sha512sums=('SKIP')
+
+pkgver() {
+ cd -- "$srcdir/$_pkgname"
+ git log -n1 --pretty=format:%ct
+}
+
+package() {
+ cd "$srcdir/$_pkgname"
+ install -dm755 "$pkgdir/usr/share/vim/vimfiles"
+ find * -maxdepth 0 -type d -exec cp -R -t "$pkgdir/usr/share/vim/vimfiles" '{}' \+
+}
+