summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlfredo Ramos2016-07-19 21:19:14 -0500
committerAlfredo Ramos2016-07-19 21:19:14 -0500
commit8898be9d572a447547bf29837a5b11c49ed8fe67 (patch)
tree2779d21ee1a1d018fe1801b5d330587e50e3f7ea
parent48d214e875ce57d98290fe95c49ae75c1aeb4d9f (diff)
downloadaur-8898be9d572a447547bf29837a5b11c49ed8fe67.tar.gz
Update optdepends() array
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index aef0b3b0920d..95cf626c7422 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,3 @@
-# Generated by mksrcinfo v8
-# Sun Apr 10 01:05:19 UTC 2016
pkgbase = vim-qml-git
pkgdesc = QML syntax highlighting for VIM
pkgver = r17.fba69d1
@@ -7,9 +5,9 @@ pkgbase = vim-qml-git
url = https://github.com/peterhoeg/vim-qml
arch = any
groups = vim-plugins
- license = unknown
+ license = custom:vim
makedepends = git
- optdepends = vim-python3: for vim with Python 3 interpreter support
+ optdepends = vim: to use this plugin
provides = vim-qml=r17.fba69d1
source = git+https://github.com/peterhoeg/vim-qml.git
sha512sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index bb6c036afb96..b6cc22b47e59 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,11 +7,11 @@ pkgrel=1
pkgdesc='QML syntax highlighting for VIM'
arch=('any')
url='https://github.com/peterhoeg/vim-qml'
-license=('unknown')
+license=('custom:vim')
groups=('vim-plugins')
optdepends=(
- 'vim-python3: for vim with Python 3 interpreter support'
+ 'vim: to use this plugin'
)
makedepends=('git')
provides=("${_pkgname}=${pkgver}")
@@ -33,5 +33,5 @@ package() {
# Installing package
cd "${srcdir}"/${_pkgname}
mkdir -p "${pkgdir}"/usr/share/vim/vimfiles
- cp -R ./{ftdetect,ftplugin,indent,syntax} "${pkgdir}"/usr/share/vim/vimfiles
+ cp -R {ftdetect,ftplugin,indent,syntax} "${pkgdir}"/usr/share/vim/vimfiles
}