summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoryochananmarqos2019-07-30 16:44:10 -0600
committeryochananmarqos2019-07-30 16:44:10 -0600
commit4486e81bc2b58468e06d56accd503d2f35b02805 (patch)
tree19097b1dad8ae564863058223f75db005f2a275e
parent2192ffebf6a7bf516a59c1002ea29f1b316d205c (diff)
downloadaur-4486e81bc2b58468e06d56accd503d2f35b02805.tar.gz
minor fix
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ea4668da0058..9968e47f004d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,6 +22,7 @@ build() {
package() {
cd "Viper4Linux-GUI-$pkgver"
install -Dm755 V4L_Frontend $pkgdir/usr/bin/viper-gui
- install -Dm644 $srcdir/${pkgname%-git}.desktop $pkgdir/usr/share/applications/${pkgname%-git}.desktop
+ install -Dm644 $srcdir/$pkgname.desktop \
+ $pkgdir/usr/share/applications/$pkgname.desktop
install -Dm644 viper.png $pkgdir/usr/share/pixmaps/viper-gui.png
}