summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSebastian Gsänger2020-04-23 15:52:28 +0200
committerSebastian Gsänger2020-04-23 15:52:28 +0200
commit7768214d9111342b272692906bf3b2f268a1a2ed (patch)
tree9cae848fda9005406b713431aed895e3afbc44c4
parent1e270cea3d06507dec50b81a581a39a01689492d (diff)
downloadaur-7768214d9111342b272692906bf3b2f268a1a2ed.tar.gz
use prefixed cmake variables
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1e4ae0e3534e..4be9a0755b8a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,7 +26,7 @@ build() {
cd build
git submodule update --init
- cmake -D CMAKE_INSTALL_PREFIX=/usr -D CMAKE_BUILD_TYPE=Release -D PYBIND=ON -D PYSHELL=ON -D DESKTOP=ON -D TESTS=ON ..
+ cmake -D CMAKE_INSTALL_PREFIX=/usr -D CMAKE_BUILD_TYPE=Release -D VIPSTER_DESKTOP=ON -D VIPSTER_PYWIDGET=ON -D VIPSTER_PYLIB=ON -D VIPSTER_TESTS=ON ..
make vipster pyvipster
}