summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNicolas Granger2023-03-23 22:32:34 +0100
committerNicolas Granger2023-03-23 22:32:34 +0100
commitf5fa28d4e16002fb9839af6e63c43c909fdfd204 (patch)
treef5839f6c4d1af7af41dd389ce950a77c04ba561b
parent17f7e7f39bbac608fb843af856b6d8521b5bed0e (diff)
downloadaur-f5fa28d4e16002fb9839af6e63c43c909fdfd204.tar.gz
update to 3.0.1
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 85e78214000b..dc74619381ad 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: Nicolas Granger <nicolas.granger.m@gmail.com>
pkgname=virtualbmc
-pkgver=2.2.1
+pkgver=3.0.1
pkgrel=1
pkgdesc="A virtual BMC for controlling virtual machines using IPMI commands"
arch=('any')
url="https://opendev.org/openstack/virtualbmc"
license=('Apache')
-depends=('libvirt-python' 'pyghmi' 'python-cliff' 'python-pyzmq')
+depends=('libvirt-python>=6.0.0' 'pyghmi>=1.2.0' 'python-cliff>2.9.0' 'python-pyzmq>=19.0.0' 'python-pbr>2.1.0')
makedepends=('python-setuptools' 'python-wheel' 'python-pip' 'python-pbr' )
source=("git+https://opendev.org/openstack/virtualbmc.git#tag=${pkgver}")
sha256sums=('SKIP')
@@ -15,5 +15,5 @@ sha256sums=('SKIP')
package() {
cd virtualbmc
- python setup.py install --root="$pkgdir" --optimize=1
+ python setup.py install --root="$pkgdir" --optimize=1
}