summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPig Monkey2021-11-16 10:05:05 -0800
committerPig Monkey2021-11-16 10:05:05 -0800
commitb5ff9bb629b24f5b768847d3351feaeb4820f879 (patch)
treea0a36247845879b2e845f51c1a5c5d2a63ef5fce
parentbba1187999e1c435ea9c552feb96e11df570c9a7 (diff)
downloadaur-b5ff9bb629b24f5b768847d3351feaeb4820f879.tar.gz
Correct the permissions of ddw files
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 710c42d9c5dc..1527c25fe211 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -40,6 +40,7 @@ prepare() {
cd "${pkgname}-${pkgver}"
chmod -c 644 "${pkgname}/man/"*
chmod -c 644 "${pkgname}.egg-info/"*
+ chmod -c 644 "${pkgname}/ddw/"*
}
build() {