summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoreolianoe2017-02-23 09:09:50 +0100
committereolianoe2017-02-23 09:09:50 +0100
commitf177b1e347a40405bfe18b31e66075488646394e (patch)
tree30ebec40bb6a283830f6c70f187f1a0671c0adb6
parent73c65e3f62b3048656fc46ca69c1a0baf9c1600c (diff)
downloadaur-f177b1e347a40405bfe18b31e66075488646394e.tar.gz
add symlink
-rw-r--r--PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c1c97b70bf2d..6b9cb028a384 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -138,6 +138,10 @@ package(){
# Install script to set path
install -Dm755 "${srcdir}/visit.sh" \
"${pkgdir}/etc/profile.d/visit.sh"
+
+ # Add link for the current version as in visit-bin
+ cd "${pkgdir}/opt/${pkgname}"
+ ln -s ${pkgver} current
}
# vim:set ts=2 sw=2 et: