summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoreolianoe2017-02-23 10:01:02 +0100
committereolianoe2017-02-23 10:01:02 +0100
commit11636f5a1f4af5437754eb09e1c8133a87ddcb83 (patch)
tree2ccabf81434af12581b9bca8d44da324b1f4731f
parent0df4eeda5834dbbcb21051d409c8dcc5b056d272 (diff)
downloadaur-11636f5a1f4af5437754eb09e1c8133a87ddcb83.tar.gz
add symlink
-rw-r--r--PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 47612c9a3e87..3133f4f1ef17 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -106,6 +106,10 @@ package(){
# Install script to set path
install -Dm755 "${srcdir}/visit.sh" "${pkgdir}/etc/profile.d/visit.sh"
+
+ # Add link for the current version as in visit-bin
+ cd "${pkgdir}/opt/${_pkgname}"
+ ln -s ${pkgver} current
}
_build_command(){