summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorD. Can Celasun2017-12-15 08:04:38 +0100
committerD. Can Celasun2017-12-15 08:04:38 +0100
commit5e896b72d09a841bee2ff0499d6dc5e7282d6a48 (patch)
tree54669e0438711badff9283d03605f25db1e51422
parentea07f6640459eff8e2abcffac8ff42d497c29678 (diff)
downloadaur-5e896b72d09a841bee2ff0499d6dc5e7282d6a48.tar.gz
Use binary instead of shell script to launch code
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ede986de67d7..03d7ecb993a7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Thu Dec 14 22:26:45 UTC 2017
+# Fri Dec 15 07:04:22 UTC 2017
pkgbase = visual-studio-code
pkgdesc = Visual Studio Code: Editor for building and debugging modern web and cloud applications (official binary version)
pkgver = 1.19.0
- pkgrel = 1
+ pkgrel = 2
url = https://code.visualstudio.com/
arch = x86_64
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index 228529585b48..1937cc1b89c6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=visual-studio-code
pkgver=1.19.0
-pkgrel=1
+pkgrel=2
pkgdesc="Visual Studio Code: Editor for building and debugging modern web and cloud applications (official binary version)"
arch=('x86_64' 'i686')
url="https://code.visualstudio.com/"
@@ -37,5 +37,5 @@ package() {
install -m644 "${srcdir}/${pkgname}.desktop" "${pkgdir}/usr/share/applications/${pkgname}.desktop"
cp -r "${srcdir}/${_pkg}/"* "${pkgdir}/opt/${pkgname}" -R
- ln -s /opt/${pkgname}/bin/code "${pkgdir}"/usr/bin/code
+ ln -s /opt/${pkgname}/code "${pkgdir}"/usr/bin/code
}