summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCan Celasun2016-09-08 21:31:44 +0200
committerCan Celasun2016-09-08 21:31:44 +0200
commit6671b2b135f6b582e0bb1b0a98a1c153e56d195a (patch)
tree65aaa94b2843e1f31a583c36362236747362e336
parent9fcf1a89555c07e1d75f759787fe02a73ac643d5 (diff)
downloadaur-6671b2b135f6b582e0bb1b0a98a1c153e56d195a.tar.gz
Update to 1.5.0
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD14
2 files changed, 14 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4a1b7243bf42..d9e8679d4475 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Fri Aug 5 06:24:17 UTC 2016
+# Thu Sep 8 19:31:36 UTC 2016
pkgbase = visual-studio-code
pkgdesc = Editor for building and debugging modern web and cloud applications
- pkgver = 1.4.0
+ pkgver = 1.5.0
pkgrel = 1
url = https://code.visualstudio.com/
arch = x86_64
@@ -19,13 +19,13 @@ pkgbase = visual-studio-code
depends = gcc-libs
depends = libnotify
provides = vscode,visualstudiocode
- source_x86_64 = VSCode-linux64_1.4.0.zip::https://az764295.vo.msecnd.net/stable/6276dcb0ae497766056b4c09ea75be1d76a8b679/VSCode-linux-x64-stable.zip
+ source_x86_64 = vscode64_1.5.0.zip::https://az764295.vo.msecnd.net/stable/4fc690be310dd02e0ab6529c0b9bf348a8b26a19/code-stable-code_1.5.0-1473324851_amd64.tar.gz
source_x86_64 = visual-studio-code.desktop
- md5sums_x86_64 = 86881a676f8b582886618933d5b55267
+ md5sums_x86_64 = 7b4de90d6a51f907603877cac9432cda
md5sums_x86_64 = 89eb024d17221e5c92c99c390eaf92ce
- source_i686 = VSCode-linux32_1.4.0.zip::https://az764295.vo.msecnd.net/stable/6276dcb0ae497766056b4c09ea75be1d76a8b679/VSCode-linux-ia32-stable.zip
+ source_i686 = vscode32_1.5.0.zip::https://az764295.vo.msecnd.net/stable/4fc690be310dd02e0ab6529c0b9bf348a8b26a19/code-stable-code_1.5.0-1473325631_i386.tar.gz
source_i686 = visual-studio-code.desktop
- md5sums_i686 = acba124c25d7ca9356824ee416e72688
+ md5sums_i686 = 2270dbd72ff7caa274ae9c291ba83960
md5sums_i686 = 89eb024d17221e5c92c99c390eaf92ce
pkgname = visual-studio-code
diff --git a/PKGBUILD b/PKGBUILD
index 0598f0bade81..1ceaee03c034 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: D. Can Celasun <dcelasun[at]gmail[dot]com>
pkgname=visual-studio-code
-pkgver=1.4.0
+pkgver=1.5.0
pkgrel=1
pkgdesc="Editor for building and debugging modern web and cloud applications"
arch=('x86_64' 'i686')
@@ -9,16 +9,18 @@ url="https://code.visualstudio.com/"
license=('custom: commercial')
provides=('vscode','visualstudiocode')
depends=(fontconfig libxtst gtk2 python cairo alsa-lib gconf nss gcc-libs libnotify)
-_release=6276dcb0ae497766056b4c09ea75be1d76a8b679
-source_x86_64=(VSCode-linux64_${pkgver}.zip::https://az764295.vo.msecnd.net/stable/$_release/VSCode-linux-x64-stable.zip
+_release=4fc690be310dd02e0ab6529c0b9bf348a8b26a19
+_ts64=1473324851
+_ts32=1473325631
+source_x86_64=(vscode64_${pkgver}.zip::https://az764295.vo.msecnd.net/stable/$_release/code-stable-code_${pkgver}-${_ts64}_amd64.tar.gz
${pkgname}.desktop
)
-source_i686=(VSCode-linux32_${pkgver}.zip::https://az764295.vo.msecnd.net/stable/$_release/VSCode-linux-ia32-stable.zip
+source_i686=(vscode32_${pkgver}.zip::https://az764295.vo.msecnd.net/stable/$_release/code-stable-code_${pkgver}-${_ts32}_i386.tar.gz
${pkgname}.desktop
)
-md5sums_x86_64=('86881a676f8b582886618933d5b55267'
+md5sums_x86_64=('7b4de90d6a51f907603877cac9432cda'
'89eb024d17221e5c92c99c390eaf92ce')
-md5sums_i686=('acba124c25d7ca9356824ee416e72688'
+md5sums_i686=('2270dbd72ff7caa274ae9c291ba83960'
'89eb024d17221e5c92c99c390eaf92ce')
package() {
_pkg=VSCode-linux-x64