summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatti Viljanen2020-09-12 15:18:25 +0300
committerMatti Viljanen2020-09-12 15:18:25 +0300
commit12e751da4b7339db30c92dad758351b3d77127e1 (patch)
tree87977d52659e3fe5a56a436a4e3ae17a91ea923f
parentff4499ae4b324def8ba6dace1c2fc6d1027193f5 (diff)
downloadaur-12e751da4b7339db30c92dad758351b3d77127e1.tar.gz
Always complete the update script
-rwxr-xr-xupdate_pkg.sh4
1 files changed, 0 insertions, 4 deletions
diff --git a/update_pkg.sh b/update_pkg.sh
index ffb8bb1d9124..209cd3f9ddad 100755
--- a/update_pkg.sh
+++ b/update_pkg.sh
@@ -16,10 +16,6 @@ _ubudist=$(grep "_ubudist=" PKGBUILD | cut -d "=" -f 2-)
echo "Current version: $pkgver-$_ubuver-$_ubudist"
echo "Available version: $ver1-$ver2-$ver3"
-if [[ "$pkgver" == "$ver1" ]]; then
- echo "Nothing to do."
- exit 0
-fi
echo "Updating PKGBUILD..."
sed -i "s|^pkgver=.*$|pkgver=${ver1}|" PKGBUILD