summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDoug Newgard2015-08-20 14:46:28 -0500
committerDoug Newgard2015-08-20 14:46:28 -0500
commit8c96eca6712de0203584ba73644fb434fbe111ee (patch)
tree92eb2e74c933d60010b8b07d1288c61436c748ae
parent5958aed66cd986f7f50645eb7e0681c59f2cd986 (diff)
downloadaur-8c96eca6712de0203584ba73644fb434fbe111ee.tar.gz
Chrome version 44.0.2403.157; Plugin version 1.4.8.823
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 026dd3f3d1ea..9074c8e1a294 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -10,10 +10,10 @@ pkgbase = chromium-widevine
options = !strip
source = chrome-eula_text.html::https://www.google.com/chrome/intl/en/eula_text.html
sha256sums = b35811bb330576631e64f7885c66720e0be4ca81afb04328b3a0f288a708e37f
- source_i686 = google-chrome-stable_44.0.2403.155_i386.deb::https://dl.google.com/linux/direct/google-chrome-stable_current_i386.deb
- sha256sums_i686 = 0692fca787ade1b70e6fc2b11b618359c342c9a9e8c4a58abf245cb48810c885
- source_x86_64 = google-chrome-stable_44.0.2403.155_amd64.deb::https://dl.google.com/linux/direct/google-chrome-stable_current_amd64.deb
- sha256sums_x86_64 = 75d995681a30125364f52389f66a73c94d88acee406bb3f3080f0fa28f7a0bd6
+ source_i686 = google-chrome-stable_44.0.2403.157_i386.deb::https://dl.google.com/linux/direct/google-chrome-stable_current_i386.deb
+ sha256sums_i686 = 78bde46ac1fceb08ea1dc848d63a69300df388cc723a4cb3fe50a6240c590e5b
+ source_x86_64 = google-chrome-stable_44.0.2403.157_amd64.deb::https://dl.google.com/linux/direct/google-chrome-stable_current_amd64.deb
+ sha256sums_x86_64 = e39bb092d7212e90357271af5212aeba3e8727ff0b94b151fb2bf31b7ac0e109
pkgname = chromium-widevine
diff --git a/PKGBUILD b/PKGBUILD
index 00db0e96aeb1..5ca151fc059d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,15 +8,15 @@ arch=('i686' 'x86_64')
url='http://www.google.com/chrome'
license=('custom:chrome')
options=('!strip')
-_packaged_chrome_ver=44.0.2403.155
+_packaged_chrome_ver=44.0.2403.157
_current_chrome_ver=$(curl -s https://omahaproxy.appspot.com/linux)
depends=("chromium>=${_current_chrome_ver%%.*}")
source=('chrome-eula_text.html::https://www.google.com/chrome/intl/en/eula_text.html')
source_i686=("google-chrome-stable_${_current_chrome_ver}_i386.deb::https://dl.google.com/linux/direct/google-chrome-stable_current_i386.deb")
source_x86_64=("google-chrome-stable_${_current_chrome_ver}_amd64.deb::https://dl.google.com/linux/direct/google-chrome-stable_current_amd64.deb")
sha256sums=('b35811bb330576631e64f7885c66720e0be4ca81afb04328b3a0f288a708e37f')
-sha256sums_i686=('0692fca787ade1b70e6fc2b11b618359c342c9a9e8c4a58abf245cb48810c885')
-sha256sums_x86_64=('75d995681a30125364f52389f66a73c94d88acee406bb3f3080f0fa28f7a0bd6')
+sha256sums_i686=('78bde46ac1fceb08ea1dc848d63a69300df388cc723a4cb3fe50a6240c590e5b')
+sha256sums_x86_64=('e39bb092d7212e90357271af5212aeba3e8727ff0b94b151fb2bf31b7ac0e109')
pkgver() {
bsdtar -xf data.tar.xz opt/google/chrome/{chrome,libwidevine*.so}