summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStelios Tsampas2024-01-26 00:26:04 +0200
committerStelios Tsampas2024-01-26 00:26:04 +0200
commita021cacab1601650e3b609ed4fe52e18a379de1d (patch)
tree6f278a2bf887369a30593ad4645478488df7f630
parentc8ea170689597110c1b496666b9dd8fc3f862a77 (diff)
downloadaur-a021cacab1601650e3b609ed4fe52e18a379de1d.tar.gz
[proton*] Remove personal builds
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cac7182d7ccf..1e8b5930b531 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -40,8 +40,8 @@ prepare() {
local march="${flags["-march"]:-nocona}"
local mtune="${flags["-mtune"]:-core-avx2}"
- export CFLAGS="-O2 -march="$march" -mtune="$mtune" -pipe"
- export CXXFLAGS="-O2 -march="$march" -mtune="$mtune" -pipe"
+ export CFLAGS="-O2 -march=$march -mtune=$mtune -pipe"
+ export CXXFLAGS="-O2 -march=$march -mtune=$mtune -pipe"
export LDFLAGS="-Wl,-O1,--sort-common,--as-needed"
# These flags are taken from Proton