summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristian Hesse2015-08-12 10:12:12 +0200
committerChristian Hesse2015-08-12 10:12:12 +0200
commite13683c7d9577413579c15eb2fbe795747edd6bd (patch)
treef582feb01e1d7dd03628bc5c54aeed7356c172dd
parent4b44e484d9f1991d06ca8797f804215bf86c24c2 (diff)
downloadaur-e13683c7d9577413579c15eb2fbe795747edd6bd.tar.gz
use `rm -f` to avoid error
Building only parts of the split packages results in an error when vmware-horizon-pcoip is not build (and openssl libraries are not extracted). Just use `rm -f` to avoid the error.
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bb0e67418d54..f6c3e96b8eec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -67,7 +67,7 @@ prepare() {
# now that we fixed dynamic linking let's remove binary libs
# we create symlinks in package() function
- rm "${srcdir}"/extract/vmware-horizon-pcoip/pcoip/lib/vmware/lib{crypto,ssl}.so.1.0.1
+ rm -f "${srcdir}"/extract/vmware-horizon-pcoip/pcoip/lib/vmware/lib{crypto,ssl}.so.1.0.1
}
package_vmware-horizon-client() {