summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDet2015-06-28 20:54:52 +0300
committerDet2015-06-28 20:54:52 +0300
commit2ef714c6ca3bb0147360540878cc65eb39129525 (patch)
tree367b5f2a705b003bfcd472a459c55d4ec9cc29df
parentdae87d2d534f6345098058d668a860d4c061e0ae (diff)
downloadaur-2ef714c6ca3bb0147360540878cc65eb39129525.tar.gz
Add '.sh' extension to scripts 'vmware-patch' & 'vmware-unpatch' before build to format them in:
https://aur4.archlinux.org/cgit/aur.git/tree/?h=vmware-patch
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD6
-rw-r--r--[-rwxr-xr-x]vmware-patch.sh (renamed from vmware-patch)0
-rw-r--r--[-rwxr-xr-x]vmware-unpatch.sh (renamed from vmware-unpatch)0
4 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1c7412ee4a6b..15b58604f928 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -11,8 +11,8 @@ pkgbase = vmware-patch
depends = gtkmm
depends = linux-headers
options = !emptydirs
- source = vmware-patch
- source = vmware-unpatch
+ source = vmware-patch.sh
+ source = vmware-unpatch.sh
source = common-functions.sh
source = vmware.service
source = vmware-usbarbitrator.service
diff --git a/PKGBUILD b/PKGBUILD
index 08bc368b0313..1025107257ef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,7 +11,7 @@ license=('GPL')
depends=('fuse' 'gtkmm' 'linux-headers')
options=('!emptydirs')
install=$pkgname.install
-source=('vmware-patch' 'vmware-unpatch' 'common-functions.sh' 'vmware.service' 'vmware-usbarbitrator.service' 'vmware-workstation.service'
+source=('vmware-patch.sh' 'vmware-unpatch.sh' 'common-functions.sh' 'vmware.service' 'vmware-usbarbitrator.service' 'vmware-workstation.service'
# Workstation 11.1.0 / Player (Pro) 7.1.0
'vmnet-11.1.0-3.19.patch'
# Workstation 10.0.6 / Player (Plus) 6.0.6
@@ -32,8 +32,8 @@ source=('vmware-patch' 'vmware-unpatch' 'common-functions.sh' 'vmware.service' '
package() {
# Patch scripts
- install -Dm755 vmware-patch "$pkgdir"/usr/bin/vmware-patch
- install -m755 vmware-unpatch "$pkgdir"/usr/bin/
+ install -Dm755 vmware-patch.sh "$pkgdir"/usr/bin/vmware-patch
+ install -m755 vmware-unpatch.sh "$pkgdir"/usr/bin/vmware-unpatch
# Common functions
install -Dm755 common-functions.sh "$pkgdir"/usr/share/vmware-patch/common-functions.sh
diff --git a/vmware-patch b/vmware-patch.sh
index 2375cbc01318..2375cbc01318 100755..100644
--- a/vmware-patch
+++ b/vmware-patch.sh
diff --git a/vmware-unpatch b/vmware-unpatch.sh
index 6180bc2352a8..6180bc2352a8 100755..100644
--- a/vmware-unpatch
+++ b/vmware-unpatch.sh