summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorfrancoism902020-04-02 21:48:10 +0200
committerfrancoism902020-04-02 21:48:10 +0200
commite65b235c3232eefaa827a061af7e67bf8c900e28 (patch)
treebbd51a42b4a527275c61ba93e699502c802866d8
parent3eb15ddb20ef269a7ec8e8ada4713c26dd767dca (diff)
downloadaur-e65b235c3232eefaa827a061af7e67bf8c900e28.tar.gz
Remove plasma-desktop dep
-rw-r--r--.SRCINFO1
-rw-r--r--PKGBUILD15
2 files changed, 7 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 29e761a8b333..91bc8e3bda4f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -8,7 +8,6 @@ pkgbase = volantes-cursors-git
makedepends = git
makedepends = inkscape
makedepends = xorg-xcursorgen
- depends = plasma-desktop
provides = volantes-cursors
conflicts = volantes-cursors
source = git+https://github.com/varlesh/volantes-cursors.git
diff --git a/PKGBUILD b/PKGBUILD
index 6c0f81ec2ac1..5aca2c675bf4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,6 @@ pkgdesc='Classic cursor with a flying style.'
arch=('any')
url='https://github.com/varlesh/volantes-cursors'
license=('GPL2')
-depends=('plasma-desktop')
makedepends=('git' 'inkscape' 'xorg-xcursorgen')
provides=($_pkgname)
conflicts=($_pkgname)
@@ -16,16 +15,16 @@ source=("git+https://github.com/varlesh/${_pkgname}.git")
sha256sums=('SKIP')
pkgver() {
- cd "$_pkgname"
- printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ cd "$_pkgname"
+ printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
build() {
- cd "${srcdir}/${_pkgname}"
- make build
+ cd "${srcdir}/${_pkgname}"
+ make build
}
package() {
- cd "${srcdir}/${_pkgname}"
- make DESTDIR="${pkgdir}" install
-} \ No newline at end of file
+ cd "${srcdir}/${_pkgname}"
+ make DESTDIR="${pkgdir}" install
+}