summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDet2015-07-21 23:05:50 +0300
committerDet2015-07-21 23:05:50 +0300
commitff16e733dee53462d164661a5ba65c79464a80fe (patch)
tree2725e2fd492d2c5f1246ef8fcb1a6155f4d9e44f
parent857dd43138446e369be292fc1ad0021e0ed0537e (diff)
downloadaur-ff16e733dee53462d164661a5ba65c79464a80fe.tar.gz
Fix source link and homepage
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD16
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2166f128502a..6ba29b7a1c5a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -2,12 +2,12 @@ pkgbase = vuze-plugin-countrylocator
pkgdesc = A plugin to include country flags in the "Peers" tab
pkgver = 1.8.7
pkgrel = 2
- url = http://azureus.sourceforge.net/plugin_details.php?plugin=CountryLocator
+ url = http://plugins.vuze.com/details/CountryLocator
arch = any
license = GPL2
depends = vuze
noextract = CountryLocator_1.8.7.jar
- source = http://azureus.sourceforge.net/plugins/CountryLocator_1.8.7.jar
+ source = http://plugins.vuze.com/plugins/CountryLocator_1.8.7.jar
md5sums = 6441e5ddceb8f4a17116bde6ba693c84
pkgname = vuze-plugin-countrylocator
diff --git a/PKGBUILD b/PKGBUILD
index 2243a228720e..4b5e1749dde1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,18 +6,18 @@ pkgver=1.8.7
pkgrel=2
pkgdesc='A plugin to include country flags in the "Peers" tab'
arch=('any')
-url="http://azureus.sourceforge.net/plugin_details.php?plugin=${_name}"
+url="http://plugins.vuze.com/details/$_name"
license=('GPL2')
depends=('vuze')
-source=("http://azureus.sourceforge.net/plugins/${_name}_${pkgver}.jar")
-noextract=("${_name}_${pkgver}.jar")
+source=("http://plugins.vuze.com/plugins/${_name}_$pkgver.jar")
+noextract=("${_name}_$pkgver.jar")
md5sums=('6441e5ddceb8f4a17116bde6ba693c84')
package () {
- for i in /usr/lib/vuze* /opt/vuze*; do
- if [[ -f ${i}/Azureus2.jar ]]; then
- install -Dm644 ${_name}_${pkgver}.jar \
- "${pkgdir}"/${i}/plugins/${_name}/${_name}_${pkgver}.jar
+ for i in /opt/vuze*; do
+ if [[ -f $i/Azureus2.jar ]]; then
+ install -Dm644 ${_name}_$pkgver.jar \
+ "$pkgdir"/$i/plugins/$_name/${_name}_$pkgver.jar
fi
done
-} \ No newline at end of file
+}