summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXZS2016-02-07 21:11:58 +0100
committerXZS2016-02-07 21:11:58 +0100
commit970ebf83e6574dabee1d3b4aec0a3e45e3ae02b7 (patch)
treebc667515f98567e059ac803c02562d50bd037f97
parentbb97e3d3be8d8098fe2eaac59ffba4c0688e537b (diff)
downloadaur-970ebf83e6574dabee1d3b4aec0a3e45e3ae02b7.tar.gz
optimize compiled code
Optimizing (the first -O) and stripping docstrings (the second -O) saves space and should improve the speed of waf operation.
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a87a6c95a1fb..73f1258d271a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -43,7 +43,7 @@ package() {
unzip -d "$waflib" zip/waflib.zip
# compile all python sources for once to be used after installation.
- python -m compileall "$waflib"
+ python -OOm compileall "$waflib"
}
# vim:set ts=2 sw=2 et: