summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGustavo Alvarez2016-10-27 15:22:59 +0200
committerGustavo Alvarez2016-10-27 15:22:59 +0200
commit908ce67a575714762bbfead3cbf54e36c08d3844 (patch)
tree679dc62e6b6ccce7dea1749a461f55688cbd9de2
parentef59566a066728c934e0351ed85c186690b1a015 (diff)
downloadaur-908ce67a575714762bbfead3cbf54e36c08d3844.tar.gz
cleanup
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD13
2 files changed, 11 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 133d7664d434..2d1b6d1d3588 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Sun Jun 12 13:00:32 UTC 2016
+# Thu Oct 27 13:22:50 UTC 2016
pkgbase = waifu2x-converter-cpp-cuda-git
pkgdesc = Image Super-Resolution for Anime-Style-Art. (re-implementation in C++ using OpenCV). with CUDA support (GIT Version)
- pkgver = r423.5e5ac35
+ pkgver = r427.f89dd61
pkgrel = 1
url = https://github.com/tanakamura/waifu2x-converter-cpp
arch = i686
@@ -17,7 +17,7 @@ pkgbase = waifu2x-converter-cpp-cuda-git
conflicts = waifu2x-converter-cpp
conflicts = waifu2x
source = git+https://github.com/tanakamura/waifu2x-converter-cpp.git
- sha1sums = SKIP
+ sha256sums = SKIP
pkgname = waifu2x-converter-cpp-cuda-git
diff --git a/PKGBUILD b/PKGBUILD
index 8b1d23f7def8..6c532fa15f9c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Contributor: Julien Machiels
pkgname=waifu2x-converter-cpp-cuda-git
-pkgver=r423.5e5ac35
+pkgver=r427.f89dd61
pkgrel=1
pkgdesc="Image Super-Resolution for Anime-Style-Art. (re-implementation in C++ using OpenCV). with CUDA support (GIT Version)"
arch=('i686' 'x86_64')
@@ -16,10 +16,14 @@ depends=('opencv'
makedepends=('cmake'
'git'
)
-provides=('waifu2x-converter-cpp' 'waifu2x')
-conflicts=('waifu2x-converter-cpp' 'waifu2x')
+provides=('waifu2x-converter-cpp'
+ 'waifu2x'
+ )
+conflicts=('waifu2x-converter-cpp'
+ 'waifu2x'
+ )
source=('git+https://github.com/tanakamura/waifu2x-converter-cpp.git')
-sha1sums=('SKIP')
+sha256sums=('SKIP')
pkgver() {
cd waifu2x-converter-cpp
@@ -39,7 +43,6 @@ build() {
-DCMAKE_SKIP_RPATH=ON \
-DCUDA_SDK_ROOT_DIR=/opt/cuda \
-DCUDA_NVCC_FLAGS='-std=c++11' \
- -DCMAKE_CXX_FLAGS="${CXXFLAGS} -I/opt/cuda/include" \
-DINSTALL_MODELS=ON
make
}