summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authortheunpleasantowl2018-10-13 01:35:27 -0400
committertheunpleasantowl2018-10-13 01:35:27 -0400
commit6f71ff5be02b3fd36e9ce7202767b6a704a283a3 (patch)
treebfa7f4d1ad78c2a6c16934c396fec7251f37cbce
parent11402c53fcea862a3eeb8c8d333bc7d403b8741f (diff)
downloadaur-6f71ff5be02b3fd36e9ce7202767b6a704a283a3.tar.gz
Fix shortcut icon
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 43e41989955d..c268a504ad36 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,6 +14,11 @@ makedepends=('gcc-objc' 'gnustep-make')
source=("http://www.roard.com/waiho/download/GSFTP-0.1.tgz")
sha256sums=('f7356d13676fb6f1fd8d60346b1dec8fa29e9226f047f2d98d60cbe975a8bacb')
+prepare() {
+ cd "$_pkgname-$pkgver"
+ sed -i "s/GSFTP.app/GSFTP/" GSFTPInfo.plist
+}
+
build() {
cd "$_pkgname-$pkgver"
export GNUSTEP_MAKEFILES="$(gnustep-config --variable=GNUSTEP_MAKEFILES)"