summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatMoul2018-12-12 22:11:56 +0100
committerMatMoul2018-12-12 22:11:56 +0100
commit8d9a880ae52bfebfc94330fe498d86f64fe4a82c (patch)
tree41cc1c548e0c1cecf8e67c633361089c95b30309
parentb29a2e5a559dba9bda4ef63de57bbaaed596cfe9 (diff)
downloadaur-8d9a880ae52bfebfc94330fe498d86f64fe4a82c.tar.gz
New version
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD14
-rw-r--r--walinuxagent.install4
3 files changed, 14 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 108fd6d29ad1..e53ee52d5d49 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Tue Oct 2 01:37:36 UTC 2018
+# Wed Dec 12 21:11:56 UTC 2018
pkgbase = walinuxagent
pkgdesc = Microsoft Azure Linux Guest Agent
- pkgver = 2.2.32
- pkgrel = 2
+ pkgver = 2.2.34
+ pkgrel = 1
url = https://github.com/Azure/WALinuxAgent
install = walinuxagent.install
arch = any
@@ -16,8 +16,8 @@ pkgbase = walinuxagent
depends = net-tools
provides = walinuxagent
backup = etc/waagent.conf
- source = https://github.com/Azure/WALinuxAgent/archive/v2.2.32.zip
- sha256sums = ea2941b17846114a00652a52a81b26cfaf1b3280ec14d57ac386838e757cec53
+ source = https://github.com/Azure/WALinuxAgent/archive/v2.2.34.tar.gz
+ sha256sums = 954d8a890f2fa4ae3b2f942418fc2c27d74ed1e55c149eb6f960f7a7e6ce5e98
pkgname = walinuxagent
diff --git a/PKGBUILD b/PKGBUILD
index e47edb131a00..9a7699a0fd32 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,8 +5,8 @@
pkgname=walinuxagent
_pkgname=WALinuxAgent
-pkgver=2.2.32
-pkgrel=2
+pkgver=2.2.34
+pkgrel=1
pkgdesc="Microsoft Azure Linux Guest Agent"
arch=('any')
url="https://github.com/Azure/WALinuxAgent"
@@ -21,12 +21,12 @@ backup=("etc/waagent.conf")
options=()
changelog=
source=(
- "https://github.com/Azure/WALinuxAgent/archive/v${pkgver}.zip")
+ "https://github.com/Azure/WALinuxAgent/archive/v${pkgver}.tar.gz")
sha256sums=(
- 'ea2941b17846114a00652a52a81b26cfaf1b3280ec14d57ac386838e757cec53')
+ '954d8a890f2fa4ae3b2f942418fc2c27d74ed1e55c149eb6f960f7a7e6ce5e98')
package() {
- cd "$_pkgname-$pkgver"
- python setup.py install --root="$pkgdir" --prefix="/usr" --optimize=1
- install -Dm644 LICENSE.txt "$pkgdir"/usr/share/licenses/$pkgname/LICENSE.txt
+ cd "$_pkgname-$pkgver"
+ python setup.py install --root="$pkgdir" --prefix="/usr" --optimize=1
+ install -Dm644 LICENSE.txt "$pkgdir"/usr/share/licenses/$pkgname/LICENSE.txt
}
diff --git a/walinuxagent.install b/walinuxagent.install
index 91b298447886..2d064be6cd0c 100644
--- a/walinuxagent.install
+++ b/walinuxagent.install
@@ -1,5 +1,5 @@
post_install() {
- systemctl daemon-reload
+ systemctl daemon-reload
echo "You can enable systemd unit waagent with the next command :"
echo "systemctl enable waagent"
echo "And you can enable systemd unit waagent with the next command :"
@@ -9,6 +9,6 @@ post_install() {
## arg 1: the new package version
## arg 2: the old package version
post_upgrade() {
- systemctl daemon-reload
+ systemctl daemon-reload
systemctl restart waagent
}