summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaichi Shinozaki2017-03-13 09:54:36 +0000
committerDaichi Shinozaki2017-03-13 09:54:36 +0000
commit4cf170e811cadb91ce9a6297b3a5cb82b90ef960 (patch)
tree87544a5679b6f1db35095d5cb3eb4f20143360a7
parentb537ba98c678b97e5a0360151b1ef6ff868908a4 (diff)
downloadaur-4cf170e811cadb91ce9a6297b3a5cb82b90ef960.tar.gz
Removed unrequired files
-rw-r--r--CMakeLists.txt.patch12
-rw-r--r--ConnectionManager.h.patch13
-rw-r--r--ServiceTest.cpp.patch10
3 files changed, 0 insertions, 35 deletions
diff --git a/CMakeLists.txt.patch b/CMakeLists.txt.patch
deleted file mode 100644
index 5ba1bb6a3263..000000000000
--- a/CMakeLists.txt.patch
+++ /dev/null
@@ -1,12 +0,0 @@
---- CMakeLists.txt.orig 2015-07-28 23:12:01.000000000 +0100
-+++ CMakeLists.txt 2015-08-13 09:30:06.242490293 +0100
-@@ -79,7 +79,8 @@
- ${Boost_LIBRARIES}
- ${OPENSSL_LIBRARIES}
- -lglog
-- -lgflags)
-+ -lgflags
-+ -lpthread)
-
- install(TARGETS wangle DESTINATION lib)
- foreach(dir ${WANGLE_HEADER_DIRS})
diff --git a/ConnectionManager.h.patch b/ConnectionManager.h.patch
deleted file mode 100644
index 3eabc695fedc..000000000000
--- a/ConnectionManager.h.patch
+++ /dev/null
@@ -1,13 +0,0 @@
---- ConnectionManager.h~ 2015-08-26 21:59:31.000000000 +0100
-+++ ConnectionManager.h 2015-12-27 21:02:33.560000000 +0000
-@@ -60,8 +60,8 @@
- */
- template<typename... Args>
- static UniquePtr makeUnique(Args&&... args) {
-- return folly::make_unique<ConnectionManager, Destructor>(
-- std::forward<Args>(args)...);
-+ return std::unique_ptr<ConnectionManager, Destructor>(
-+ new ConnectionManager(std::forward<Args>(args)...));
- }
-
- /**
diff --git a/ServiceTest.cpp.patch b/ServiceTest.cpp.patch
deleted file mode 100644
index 80eaccd9572d..000000000000
--- a/ServiceTest.cpp.patch
+++ /dev/null
@@ -1,10 +0,0 @@
---- ServiceTest.cpp.orig 2015-07-28 23:12:01.000000000 +0100
-+++ ServiceTest.cpp 2015-08-13 09:35:51.092497620 +0100
-@@ -9,6 +9,7 @@
- */
-
- #include <gtest/gtest.h>
-+#include <gflags/gflags.h>
-
- #include <wangle/codec/StringCodec.h>
- #include <wangle/codec/ByteToMessageCodec.h>